none
Opening Office documents prompting for authentication RRS feed

  • Question

  • Windows Server 2008 R2 (RDS)

    Office 2010 SP2

    Internet Explorer 8

    Logging into an external website and attempting to download Office documents, users are met with an authentication prompt, if they enter credentials (no mention of what its trying to authenticate to) it continues to prompt, if the users click Cancel the Office document opens successfully.

    Things that have been tried:

    • Making the external site a Trusted Site
    • Reset the IE Security Settings
    • Disable "Open files based on content, not file extension
    Thursday, April 17, 2014 4:02 AM

All replies

  • Hi,

    What is the external website? Is is a sharepoint site?

    Since you added this website into Trusted site, please try customizing User Authentication under Trusted site zone.

    Please check the option in the red frame.


    Andy Altmann
    TechNet Community Support

    Monday, April 21, 2014 6:26 AM
    Moderator
  • Logging into an external website and attempting to download Office documents, users are met with an authentication prompt, if they enter credentials (no mention of what its trying to authenticate to) it continues to prompt, if the users click Cancel the Office document opens successfully.

    I agree with Andy, I've seen this happen where the external site is MS SharePoint Server, and the Office client web components, is trying to determine presence status etc.
    If you can have the website remove the Office integration code from the html, or, if you want the integration you would need to consider a trust or federation etc.
    Or, tell your users to press ESC...

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Monday, April 21, 2014 7:34 AM
  • Thanks for the ideas.

    When accessing the external site via IE9 or Chrome I don't get the issue (different GPOs apply to IE9), only with IE8.

    I don't have access to the external website, but we do know it works.


    I have tried the settings in the above screenshot also.
    Monday, April 21, 2014 7:57 AM