none
How to join a conference with no audio from Lync 2013 RRS feed

  • Question

  • Hi Everyone,

    Using the Lync 2010 Client, we used to be able to join a lync conference even if the computer where the client was installed didn't have audio or video.  When trying to join the conference or call, an option under "Retry" was called "Call In Separately -> Connect to meeting".

    Where is that option in the Lync 2013 client?  It looks like we can't join the conference to see a presentation unless the device we are joning from has audio enabled.

    Thank you!

    Thursday, June 27, 2013 5:09 AM

Answers

  • Hi Lisa,

    I managed to partially get it working.  Here are the 2 scenarios:

    1.- From the computer where I have no audio, I browse to the link https://meet.domain.com/user/CODE

    I got it working, since I get this screen:

    2.- From the computer where I have no audio, I am online and someone pulls me into a conference. I get this screen:

    - I click on the blue popup asking me to join the conference

    - The window on the right popups up and after trying to join me into the conference, since I have no audio device, It removes me the next second. 

    As you can see, I don't have options to join the conference if this happens. At this point I don't have the meeting url (to try method 1). How should I join?

    • Marked as answer by Carlos IT Wednesday, October 23, 2013 6:57 PM
    Monday, July 1, 2013 4:27 AM
  • Hi Marc,

    Unfortunately what you describe is not accurate. The "Conversation (2 participants)" Is the actual piece that is misleading here..  If you see the screenshot you reference, in the content of the messages it says: "You have been removed from this conversation".    To prove that I tried a slightly different scenario, and found an interesting result (unexpected but interesting):

    - User 1 on Lync 2010 goes to lync and clicks "Meet Now".  A window asking to join audio/video pops up, and after selecting "no audio", the conference is created. (#1 on Screenshot).

    - User 1 Shares content (Desktop).

    - User 1 adds participant to conference (by Invite People option).  The participant (User 2) gets the lync popup prompting him to join the conference. However, User 2 doesn't have audio enabled. After clicking to join the conference, he seems to get added to the conference (#2 on Screenshot), but since he doesn't have audio enabled, he gets removed. (Again, the "Conversation (2 participants)" message is misleading). If you notice on #3 on Screeshot, the list of participants only has User 2. (If User 2 was in the conference, there would be 2 people listed in there.  Another proof that User 2 is not in the conference yet, can be noticed when User 2 doesn't see the content shared by User 1 (Desktop Sharing).

    - Now, here comes the interesting part (It seems like User 1 still is linked to the conference somehow (even if is not in the conference):

     - User 1 types a message in the window and hits Enter (in this case 1234) (#6 in screenshot).

     - This action causes User 1 to somehow finally "get into" the conference. The "Accept Meeting Content" button shows up, indicating the user that a content is being shared (#4 in Screenshot).    The list of participants now shows 2 (User 1 and User 2) (#5 on Screenshot).

    - At this point I think the user is now in the conference (with no audio). This is the behavior I was expecting the first time User 2 tried to join the conference.

    - User 2 accepts meeting content, and the content shared by User 1 in the conference is displayed on User's 2 window (again, confirming User 2 is in the conference). (#7 on Screenshot)

            

    What all this confirms to me, is that this additional action makes User 2 to actually get in the conference. I'd call it a bug. However, I learned now a new way to make this work (in a case like described above).

    Thanks!




    • Marked as answer by Carlos IT Wednesday, October 23, 2013 6:57 PM
    • Edited by Carlos IT Wednesday, October 23, 2013 7:02 PM
    Wednesday, October 23, 2013 6:56 PM

All replies

  • Hi Camoralesm,

    Under the Lync 2013 Options -> Phones, you will find a "Joining a conference call", you should be able to select "Do not join audio" or select "before I join a meeting, make me select an audio device."


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you. Thanks!
    Adam Curry, UC Consultant, Unify Square Inc. (Blog, Twitter)
    Looking for Lync Users Groups in your area? Check out Lync Users Group

    Thursday, June 27, 2013 8:37 PM
  • Hi Adam,

    That's how I thought it would work, but is not working that way.  

    If you look at my settings for Lync 2013 (right) I do have it so I am supposed to select the audio device.  However, when I try to select it, the option to just connect to the meeting (without audio) is not there.  If I select "Lync Call", it fails again and it doesn't join the conference.

    If I do try to join a conference from Lync 2010 with no audio devices, an option to Connect just to the meeting is available (as shown below):

    Thoughts??

    Friday, June 28, 2013 4:49 AM
  • The Call in Separately option is not available on the Retry drop down in the Lync 2013 client. You can change the "Join meeting audio from" drop down in the options to: "Do not join audio" or in the prompt select "Do not Join Audio".

    Friday, June 28, 2013 4:08 PM
  • Hi Michael,

    Still not working. The option you have in your first screenshot "Don't join audio" ONLY applies if you are the one creating the conference. I tried creating the conference and then that screen showed up, asking me to to Join the Meeting audio.   If you join an existing conference (whether clicking a link, or someones pulling you up into it), I get first:

    Once I click anywhere in the blue area, I get the exact same screen I described to Adam in my previous post (Selecting "Do not join audio" under Lync Settings -> Phones doesn't make a difference):

    I think it is supposed to work like you guys describe, but it is not from what I have been testing.  Any other way or thoughts?

    Thanks!

    Saturday, June 29, 2013 4:48 AM
  • You need to set the phone setting before the meeting. Then you can join the meeting.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    Monday, July 1, 2013 2:35 AM
    Moderator
  • Hi Lisa,

    I managed to partially get it working.  Here are the 2 scenarios:

    1.- From the computer where I have no audio, I browse to the link https://meet.domain.com/user/CODE

    I got it working, since I get this screen:

    2.- From the computer where I have no audio, I am online and someone pulls me into a conference. I get this screen:

    - I click on the blue popup asking me to join the conference

    - The window on the right popups up and after trying to join me into the conference, since I have no audio device, It removes me the next second. 

    As you can see, I don't have options to join the conference if this happens. At this point I don't have the meeting url (to try method 1). How should I join?

    • Marked as answer by Carlos IT Wednesday, October 23, 2013 6:57 PM
    Monday, July 1, 2013 4:27 AM
  • As I tested further, I found the behavior is by design.

    The join conference call works when you initiate the meeting. When you join the conference created by other users, you will be removed from the conversation. But you still can IM with other just by sending the message in the same conversation window.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, July 4, 2013 5:34 AM
    Moderator
  • Hi Lisa,

    In regards to your post:

    "When you join the conference created by other users, you will be removed from the conversation" .

    Can you please explain a little bit more how can this be "by design"?   It doesn't make sense for someone to be removed from a conversation that is invited to (only because it doesn't have an audio capable device).

    I was trying to have someone prove me wrong here, but I think this feature of being able to join a conference presentation with no audio, like you could in Lync 2010, was just removed in the 2013 version.

    Some of our users don't have audio enabled devices, but they should be able to join the conference and call into the audio meeting separately.

    At least there's a workaround for this issue, which is having users with Lync 2013 and no audio devices who are supposed to be invited into the conference from Lync itself, to join the meeting by clicking the link provided to them (through an IM or an email)..

    That way they can get this window(and join the conference with no audio from Lync 2013):

    Thursday, July 4, 2013 3:52 PM
  • Hi Camoralesm,

    You may have already worked this out, but I think what Lisa was trying to say is that you're removed from the audio portion of the conference, not the whole conference (unlike in Lync 2010 where you would be bounced right out of the conference and then given the option to rejoin without audio).

    The retry option is misleading, you've actually joined the conference successfully, but will only receive IM/App/Video.

    If you have a look at the picture in which you highlighted the retry option, you can see it says "Conversation (2 participants)". So no work around (e.g. click the meeting url) is necessary. You're already in the meeting! :)

    As I said, you may have already worked this out, but as I saw this was unanswered I thought I'd try and clarify.

    Kind regards

    Marc

    Tuesday, July 30, 2013 6:53 PM
  • Hi Marc,

    Unfortunately what you describe is not accurate. The "Conversation (2 participants)" Is the actual piece that is misleading here..  If you see the screenshot you reference, in the content of the messages it says: "You have been removed from this conversation".    To prove that I tried a slightly different scenario, and found an interesting result (unexpected but interesting):

    - User 1 on Lync 2010 goes to lync and clicks "Meet Now".  A window asking to join audio/video pops up, and after selecting "no audio", the conference is created. (#1 on Screenshot).

    - User 1 Shares content (Desktop).

    - User 1 adds participant to conference (by Invite People option).  The participant (User 2) gets the lync popup prompting him to join the conference. However, User 2 doesn't have audio enabled. After clicking to join the conference, he seems to get added to the conference (#2 on Screenshot), but since he doesn't have audio enabled, he gets removed. (Again, the "Conversation (2 participants)" message is misleading). If you notice on #3 on Screeshot, the list of participants only has User 2. (If User 2 was in the conference, there would be 2 people listed in there.  Another proof that User 2 is not in the conference yet, can be noticed when User 2 doesn't see the content shared by User 1 (Desktop Sharing).

    - Now, here comes the interesting part (It seems like User 1 still is linked to the conference somehow (even if is not in the conference):

     - User 1 types a message in the window and hits Enter (in this case 1234) (#6 in screenshot).

     - This action causes User 1 to somehow finally "get into" the conference. The "Accept Meeting Content" button shows up, indicating the user that a content is being shared (#4 in Screenshot).    The list of participants now shows 2 (User 1 and User 2) (#5 on Screenshot).

    - At this point I think the user is now in the conference (with no audio). This is the behavior I was expecting the first time User 2 tried to join the conference.

    - User 2 accepts meeting content, and the content shared by User 1 in the conference is displayed on User's 2 window (again, confirming User 2 is in the conference). (#7 on Screenshot)

            

    What all this confirms to me, is that this additional action makes User 2 to actually get in the conference. I'd call it a bug. However, I learned now a new way to make this work (in a case like described above).

    Thanks!




    • Marked as answer by Carlos IT Wednesday, October 23, 2013 6:57 PM
    • Edited by Carlos IT Wednesday, October 23, 2013 7:02 PM
    Wednesday, October 23, 2013 6:56 PM
  • Hi Lisa - in MY org we must use RDP extensively.  I am on a lab machine and RDP into my PC while I make a phone call through the land line.  I need to use Lync without Audio (the lab machines have no audio).  How can I go about connecting into a conference?

    It seems that even without audio I am removed from the conference, and even when the Lync session has screen sharing enabled from another party I cannot see anything - I'm still removed from the conference

    Thursday, July 17, 2014 12:50 AM
  • Good evening together,

    even if this post is a few years ago, does anyone of you found a solution for this problem?
    Even with the latest SfB Client the behaviour is still the same.

    It is a bit annoying that you have to write in the conversation windows after you were removed from the conversation (because of no audio device) or need to use the link to get the window with the joining options. 
    It brings up some unexpected failures in the reports aswell..

    Greets,
    Markus

    Wednesday, August 2, 2017 8:25 PM
  • Good evening together,

    even if this post is a few years ago, does anyone of you found a solution for this problem?
    Even with the latest SfB Client the behaviour is still the same.

    It is a bit annoying that you have to write in the conversation windows after you were removed from the conversation (because of no audio device) or need to use the link to get the window with the joining options. 
    It brings up some unexpected failures in the reports aswell..

    Greets,
    Markus

    We have the same annoying issue with latest Skype for Business 2016 client and Skype for Business 2015 server with latest CU installed.

    And now we have only two not so good options:

    1. User must write something to conversation

    2. User must get and click meeting link and choose Don't join audio option

    It is so wrong from users without audio device side.

    I think, that on all computers without audio device should have a native client option to join meeting without audio and without first removing from meeting (audio part of it).

    Friday, March 22, 2019 5:20 AM
  • Good Stuff :)
    Friday, March 22, 2019 5:27 AM