locked
Exchange System Attendant Service not starting on Exchange 2007. RRS feed

  • Question

  • Hello,

    System Attendant service is not starting on Exchange 2007 server(not in cluster) installed on windows 2008. Below is the error message in App logs.

    Event ID 1005 :Unexpected error Access is denied. Facility: Win32 ID no: c0070005 Microsoft Exchange System Attendant  occurred.

    Thanks

    Suresh

    Friday, November 20, 2015 10:12 AM

All replies

  • I recommend that you open a ticket with Microsoft Support.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Proposed as answer by Prem P Rana Sunday, November 22, 2015 2:39 PM
    • Unproposed as answer by Suresh JC Monday, November 23, 2015 10:05 AM
    Saturday, November 21, 2015 2:05 AM
  • Hello Suresh

    Did you check the time on your exchange server and DC. Try to move the time close to DC.



    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Sunday, November 22, 2015 2:52 PM
  • HI Prem,

    DC and Exchange timing is fine. it is in sync. We checked all the below options.

    Permission are fine.

    We rebooted the server.

    DNS IP are fine.

    Regards

    Srinivas

    Monday, November 23, 2015 10:04 AM
  • Did you check the free space on the server and exchange installation directory.

    Any maintenance done recently?

    Any patch update?


    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Monday, November 23, 2015 5:03 PM
  • Hello Suresh,

    Please follow the below article

    https://support.microsoft.com/en-us/kb/283257#/en-us/kb/283257

    Regards,

    Praveen

    ----------------------------------------------------------------------

    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts @ Techrid.com

    Monday, November 23, 2015 7:02 PM
  • Hi Prema,

    No changes was done on the server.

    Regards

    Suresh.

    Tuesday, November 24, 2015 2:19 PM