none
Copy date - date changing RRS feed

  • Question

  • Hi all,

    I have a problem in MS Project 2010.

    I want to copy a date to another place (for example: a finishing date of a task to a starting date of another task). Then if I copy this the year of the date is always changing to exactly one year earlier (e.g.: I copy 2014.03.11, it will be 2013.03.11 in the new place).

    I dont know why this happening? There is no link or anything between the two tasks (the problem is also happening if there is no any link in the project), but only if I copy a date from the next year (in our case 2014). If I copy a date from 2013, there everything is OK.

    Thank you for your help!

    Kind regards!

    Friday, December 20, 2013 8:18 AM

All replies

  • To achieve what you are doing you can set auto scheduling  for that task then paste the date it will not change.

    Also

    Please check the project information in MPP for project start date . it should be equal or less than task start date.

    Check Project Finish Date it should be equal or greater than task finish date.


    kirtesh

    Friday, December 20, 2013 8:38 AM
  • Hey,

    I use auto scheduling everywhere, but it still not good.

    Maybe you misunderstand me, I tell you what I am exactly doing:

    1. right click on the cell - copy cell (or ctrl+c)

    2. go to the another date - right click - paste (or ctrl+v)

    And then he paste the date, but 1 year earlier...

    I checked both things: project start is earlier, project finish date is later.

    Thanks again!

    Friday, December 20, 2013 8:56 AM
  • Have you check the duration and work field. Make task type fixed unit.

    do you have nay resource assigned to the task ??

    Check if task is having successor or predecessor


    kirtesh


    • Edited by Kirteshtiw Friday, December 20, 2013 9:08 AM
    Friday, December 20, 2013 9:06 AM
  • I do not have any resources.

    The duration is changing automatically if I modify one of the dates.

    I found a half solution: If I click into the cell once more and exactly copy the data in it, then there is no porblem. I am just want to know now, why it is changing if I copy the cell itself.

    Friday, December 20, 2013 9:10 AM
  • This is something unexpected, all I can suggest you to update MS project 2010 with SP2 and latest Cu it will solve all your issues.


    kirtesh

    Friday, December 20, 2013 9:15 AM
  • OK, I will, thank you for your help!
    Friday, December 20, 2013 9:17 AM