locked
Attachment size displayed in mail is different when different exchange server versions are used RRS feed

  • Question

  • when i use "scan & send to mail" functionality from my printer, I observed that attachment size as displayed in the mail is different when different Microsoft Exchange Versions were used.  I scan a 11mb document, my prints\er scans the document & splits it into 2 chunks of 8mb & 3mb & sends each chunk as a pdf attachment in seperate emails. When i use exchange server 2008 as my smtp server, the attachment size in the email is properly displayed(8mb & 3mb), however when i use exchange server 2000 or 2003 as my smtp server, the attachment size displayed in email is greater (8mb shown as 10mb & 3mb shown as 4mb i.e approx 33% size bloat), the same attachment when saved to disk shows the proper size. I suspect the greater size displayed in email when exchange servers 2000 & 2008 are used is because of the base64 encoding. Please share your ideas on this.
    Wednesday, April 18, 2012 5:37 PM

Answers

  • May be because of the dirver app. We need to isolate third party product first.

    Please save the attachment in an email message and then send it to two users resided in different Exchange servers, and then check the size in OWA. Thanks.


    Fiona Liao

    TechNet Community Support

    • Marked as answer by Fiona_Liao Friday, April 27, 2012 10:23 AM
    Thursday, April 19, 2012 8:53 AM
  • Thanks for your response. When i try to fwd the email with 8MB attachment(displayed in mail as 10MB), The size field gets updated as 8MB. However because of some server settings, I am unable to forward the mail to other exchange servers. Need your inputs 

    Mona


    Hi Mona,

    Are you trying to forward/send from the printer? I'd suggest you test in OWA or Outlook.

    If possible, save/copy the attachment to a mobile device and then send it from a client machine with Outlook or OWA.

    Hope it is helpful.


    Fiona Liao

    TechNet Community Support

    • Marked as answer by Fiona_Liao Friday, April 27, 2012 10:23 AM
    Tuesday, April 24, 2012 6:56 AM

All replies

  • May be because of the dirver app. We need to isolate third party product first.

    Please save the attachment in an email message and then send it to two users resided in different Exchange servers, and then check the size in OWA. Thanks.


    Fiona Liao

    TechNet Community Support

    • Marked as answer by Fiona_Liao Friday, April 27, 2012 10:23 AM
    Thursday, April 19, 2012 8:53 AM
  • Thanks for your response. When i try to fwd the email with 8MB attachment(displayed in mail as 10MB), The size field gets updated as 8MB. However because of some server settings, I am unable to forward the mail to other exchange servers. Need your inputs 

    Mona


    Friday, April 20, 2012 2:30 PM
  • Thanks for your response. When i try to fwd the email with 8MB attachment(displayed in mail as 10MB), The size field gets updated as 8MB. However because of some server settings, I am unable to forward the mail to other exchange servers. Need your inputs 

    Mona


    Hi Mona,

    Are you trying to forward/send from the printer? I'd suggest you test in OWA or Outlook.

    If possible, save/copy the attachment to a mobile device and then send it from a client machine with Outlook or OWA.

    Hope it is helpful.


    Fiona Liao

    TechNet Community Support

    • Marked as answer by Fiona_Liao Friday, April 27, 2012 10:23 AM
    Tuesday, April 24, 2012 6:56 AM