locked
installing ATA Lightweight Gateway fails RRS feed

  • Question

  • I have a problem with installing ATA Lightweight Gateway as screen shot attached, the center is 1.8 and windows server 2012 r2, and non-domain joined, I have tried to join the server with no luck, there is no log in the center, and I have tried 1.9 before the same result.

    any ideas...

    Wednesday, July 11, 2018 7:24 AM

Answers

  • I have managed t fix the issue, from the User Temp folder I found some errors and the problem was the TLS was disabled from the Domain Controller, reference to this article:

    https://docs.microsoft.com/en-us/advanced-threat-analytics/troubleshooting-ata-known-errors

    Enable TLS 1.0 on the ATA Gateway

    Enable TLS 1.2 on .Net by setting the registry keys to use the operating system defaults for SSL and TLS, as follows:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\v4.0.30319] "SystemDefaultTlsVersions"=dword:00000001
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\.NETFramework\v4.0.30319] "SystemDefaultTlsVersions"=dword:00000001
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\v4.0.30319] "SchUseStrongCrypto"=dword:00000001
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\.NETFramework\v4.0.30319] " SchUseStrongCrypto"=dword:00000001


    • Marked as answer by omar.nahhas Wednesday, July 11, 2018 8:55 AM
    • Edited by omar.nahhas Wednesday, July 11, 2018 8:56 AM
    Wednesday, July 11, 2018 8:55 AM