locked
Win 7 Game explorer issue RRS feed

  • Question

  • Hi all, any ideas on the following.

    I am trying to drag some shortcuts onto the game explorer window so they show up, however nothing happens the shortcuts are not added, I have checked in regedit and they are not showing up there either.

    Any thoughts?
    Sunday, August 16, 2009 6:00 PM

Answers

  • Hi,

     

    Thank you for posting.

     

    I also tried to do this on my test machine and the issue could not be reproduced. I also noticed that when I drag a shortcut to the Game Explore and holding the left-key, the words “Create link in games” will appear. Will this appear over your side?

     

    Meanwhile, I would like to share the following information with you:

     

    Windows 7 Beta Brings New Functionality to Games Explorer

     

    Thanks.


    Nicholas Li - MSFT
    Wednesday, August 19, 2009 10:20 AM
  • Hi Thanks I gave up with trying and reinstalled windows, it allowed me to drag and drop again, something must of been corrupted but no idea what.

     

    Thanks for the assist

    • Marked as answer by Nicholas Li Friday, August 21, 2009 2:22 AM
    Wednesday, August 19, 2009 11:34 AM

All replies

  • Hi,

     

    Thank you for posting.

     

    I also tried to do this on my test machine and the issue could not be reproduced. I also noticed that when I drag a shortcut to the Game Explore and holding the left-key, the words “Create link in games” will appear. Will this appear over your side?

     

    Meanwhile, I would like to share the following information with you:

     

    Windows 7 Beta Brings New Functionality to Games Explorer

     

    Thanks.


    Nicholas Li - MSFT
    Wednesday, August 19, 2009 10:20 AM
  • Hi Thanks I gave up with trying and reinstalled windows, it allowed me to drag and drop again, something must of been corrupted but no idea what.

     

    Thanks for the assist

    • Marked as answer by Nicholas Li Friday, August 21, 2009 2:22 AM
    Wednesday, August 19, 2009 11:34 AM
  • I have the same problem.

    It's limited to my main profile.  Other profiles on the computer don't have this problem.

    The problem started when I tried to use "VGEE" to remove items from the Game Explorer which had no menu popup.
    (Following other Microsoft TechNet advice... if they just told me the reg location... wouldn't be having this problem)

    Things went downhill after attempting to use it's "Attempt to Repair VGE".

    I know its caused by something "profile" specific... but what I what to know is all the locations it's storing information?

    e.g.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\GameUX

    Where is it storing the cached artwork and game information etc?

     

    Sunday, February 21, 2010 5:46 PM
  • Nevermind, I reformatted.

    But I did find:
    C:\ProgramData\Microsoft\Windows\GameExplorer
    C:\Users\{User}\AppData\Local\Microsoft\Windows\GameExplorer

    Deleting the profile didn't fix the problem.  Must be something in the HKLM that points to my SID.

    Thinking about it, if I deleted the account and recreated it (so my username has a new SID), this migh have fixed it.
    Monday, February 22, 2010 1:48 PM