locked
Windows 7 RRS feed

  • Question

  • On windows 7 I have had problems from day one,

    Trying to search websites,  one problem is when I open to some websites they time out! but when I go to an old XP system the site load same network, The Windows 7 times out and what I need to know is their some default that is keeping me from opening the web page on the system?

     

    The problem was with my provider for some reason it had block the ports. the web sites where of my own websites that I do update to the sites they are unblock by my hosting company.

    As for windows 7 it sucks as did all M-S programs I going to change to my own programs on all my PC and run what works.

    The only good program they had was the XP system!

    • Edited by rouldph51 Monday, April 5, 2010 7:08 AM
    Thursday, March 25, 2010 5:46 AM

Answers

  • What browser do you have running on Win7 and XP, re they the same? it might be that your Win7 browser has marked the web site as unsafe or you have security turned up on your win7 system.

    Can you ping the web site and browse to the site via another browser?

    • Marked as answer by Linda Yan Friday, April 2, 2010 1:40 AM
    Thursday, March 25, 2010 11:19 AM
  • Hi rouldph51,

     

    Does the issue occur in Internet Explorer 8 (IE 8)? If so, please try the following suggestions and see if the issue can be resolved:

     

    First, temporary disable the security software including firewall to see if the issue can be resolved. If the issue persists, move on to try the following suggestions:

     

    Add the websites to Trusted Sites:

    =====

    1. Click the Start button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

    2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

    3. Type the URL of the site (such as [http://www.microsoft.com]) in the "Add this Web site to the zone" box and click “Add”

    4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.

     

    Start Internet Explorer 8 (IE 8) with No Add-ons mode

    =========

    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

     

    If the issue still exists, go to this website for more troubleshooting suggestions:  Internet Explorer 8: Web sites do not display or work correctly

     

    Also, please provide the URL of the website you encountered this issue.

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Friday, April 2, 2010 1:40 AM
    Friday, March 26, 2010 8:29 AM

All replies

  • What browser do you have running on Win7 and XP, re they the same? it might be that your Win7 browser has marked the web site as unsafe or you have security turned up on your win7 system.

    Can you ping the web site and browse to the site via another browser?

    • Marked as answer by Linda Yan Friday, April 2, 2010 1:40 AM
    Thursday, March 25, 2010 11:19 AM
  • Hi rouldph51,

     

    Does the issue occur in Internet Explorer 8 (IE 8)? If so, please try the following suggestions and see if the issue can be resolved:

     

    First, temporary disable the security software including firewall to see if the issue can be resolved. If the issue persists, move on to try the following suggestions:

     

    Add the websites to Trusted Sites:

    =====

    1. Click the Start button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

    2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

    3. Type the URL of the site (such as [http://www.microsoft.com]) in the "Add this Web site to the zone" box and click “Add”

    4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.

     

    Start Internet Explorer 8 (IE 8) with No Add-ons mode

    =========

    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

     

    If the issue still exists, go to this website for more troubleshooting suggestions:  Internet Explorer 8: Web sites do not display or work correctly

     

    Also, please provide the URL of the website you encountered this issue.

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Friday, April 2, 2010 1:40 AM
    Friday, March 26, 2010 8:29 AM