none
Project 2013 trial - incorrectly chose 64 bit, now 32 bit is locked out RRS feed

  • Question

  • Hello,

    I downloaded the Project 2013 trial and chose the 64 bit version.  However, I have office 2010 in 32 bit version, so it's not compatible.  Going back, now only the 64 bit version of Project is available.  Is there a way to reset that so I can get the trial in 32 bit version?

    -SM

    Wednesday, January 9, 2013 6:40 PM

Answers

  • I ran into same issue where it was downloading 32 bit and I was looking for 64 bit version. I had earlier downloaded 32 bit version and now looking for 64 bit trial version.

    Finally I was manage to download the 64 bit using below steps.

    1)click on link shared by Sapna http://technet.microsoft.com/en-us/evalcenter/hh973401.aspx

    2) Click on Get Started now Link

    3) It will ask you to Enter Windows Live ID

    4) It will then open your profile pgae

    5) on this page you have option to select "What version of the software would you like to download?"

    6) Select 64 bit or 32 bit

    7) Submit

    Thanks,

    Kiran K.

    Thursday, February 21, 2013 9:58 AM

All replies

  • Try this link, if it lets you download 32-bit : http://technet.microsoft.com/en-us/evalcenter/hh973401.aspx

    Sapna Shukla

    Wednesday, January 9, 2013 6:52 PM
    Moderator
  • Thank you.  However, if I go through those links, it brings me to a product key/download page and it is locked into the 64 bit version.  I presume this is because I already went through that process and chose 64 bit -- the system probably doesn't want to give me a 2nd key for 32 bit.  

    Any other ideas?  

    Wednesday, January 9, 2013 7:49 PM
  • I ran into same issue where it was downloading 32 bit and I was looking for 64 bit version. I had earlier downloaded 32 bit version and now looking for 64 bit trial version.

    Finally I was manage to download the 64 bit using below steps.

    1)click on link shared by Sapna http://technet.microsoft.com/en-us/evalcenter/hh973401.aspx

    2) Click on Get Started now Link

    3) It will ask you to Enter Windows Live ID

    4) It will then open your profile pgae

    5) on this page you have option to select "What version of the software would you like to download?"

    6) Select 64 bit or 32 bit

    7) Submit

    Thanks,

    Kiran K.

    Thursday, February 21, 2013 9:58 AM
  • At no point in the process am I asked what version I want to download - it just shunts me to the 64-bit key and 64-bit download. I need the 32-bit versions of both.

    Thursday, March 7, 2013 10:19 PM
  • I am having the same problem :(
    Sunday, March 17, 2013 5:41 PM
  • Scratch that, It does let me change it. I have been mindlessly hitting continue on the first page where it ask my personal information. It was in the middle of that page.
    Sunday, March 17, 2013 5:50 PM
  • Thanks for posting the update, Daniel.
    Sunday, March 17, 2013 5:59 PM
    Moderator
  • Hello,

    I had the same problem  :  I'm trying to download the 32bit version of Microsoft Project Professional 2013  ( because I have Office in 32bit version ) after I have already completed a download of the 64bit version.

    I used the link reported by Sapna above and I have the Download page.

    If I go on I can set the version  to 32bit and continue. The I  have a page reporting the Product Key for Microsoft Project etc.

    But when I clink on Download ... I get a new page asking me to download Windows Server 2012....?!?.

    What can be the problem and what I can do ?   Thanks

    By the way, if I do exactly the same procedure but I keep 64bit  ( as I did first time )  Download Manager is started and I can proceed with download....

    Any suggestion how I can reset the first selection ?  Thanks

    • Edited by fla63 Friday, May 3, 2013 8:59 AM
    Thursday, May 2, 2013 10:05 PM
  • I had the same problem and did not notice the option on the page.

    Thanks!!!

    Wednesday, June 5, 2013 2:57 AM
  • OK  following this procedure I got the 32 bit version

    Thanks

    Flavio

    Thursday, June 6, 2013 1:20 PM
  • Thank for that. I also just breezed through the page and clicked Continue. Serves me right for not reading. :P
    • Edited by BogosiN Tuesday, January 7, 2014 10:15 AM
    Tuesday, January 7, 2014 10:15 AM