locked
1 laptop cannot be accessed XP wireless network RRS feed

  • Question

  • I've spent half a day researching every comment I can find about this problem from 2006 onwards.

    5 machines - 3 x desktop; 2 x laptop.  Netgear ASDL modem/router.  Desktop server connected by ethernet.  All others by wirelessl.  No domain set up.  All on XP Pro SP3.

    One laptop can connect and access all shares on all other machines.  No other machine (although the rogue is listed by all machines in the workgroup) can access the shared disks set on the problem laptop. 

    I've checked and double-checked network connections; various 'services' and followed posted advice.

    I have 'Client for Microsoft Networks'; 'File & Printer sharing...'; 'QoS Packet Scheduler';'Internet Protocol (TCP/IP)' all enabled.  The following are running (all set to 'Automatic'):

    Computer Browser; DHCP Client; DNS Client; and everything else that seems relevant.

    I can successfully ping the IP address of the rogue machine from any other.

    Any further help much appreciated.

    Ken

    Wednesday, December 29, 2010 1:33 PM

All replies

  • Nobody with any ideas on this then?
    Monday, January 10, 2011 1:55 PM
  • So if I get this right, you have a share on a laptop and you are trying to get other machines to access that share?  All of the other machines can access the share except 1 laptop? aare all the machines in the same workgroup?  are the firewalls off on the problem machine?  What are the permissions set on the share and what is the exact error you are getting when connecting to the share from the network.  As a troubleshooting step, can you give the share temporary "everyone" full access and then try it?,
    Adam
    Monday, January 10, 2011 6:57 PM
  • try pinging the hostname of the problem laptop,if that works, enable netbios over tcp/ip

    if it doesn't return success,then in accessing the shares on the problem laptop,instead of typing \\problempcname\share in the run box, try using \\problempcipaddress\share 


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Monday, January 10, 2011 8:05 PM
  • If any one is trying to network two computers and has a trail version of firewall programs. Please consider removing immediately. Protection is a choice. Which is what most of us that use Microsoft products prefer having a choice. Not calling any added in programs down. Computer makers have to make additional money some how. Just stating the interference trail-ware can cause.

    The link listed below is the most comprehensive troubleshooting network folder sharing I have found. This was while spelunking and definately a download and print.

    Ensure the folder on the windows 7 side share grant every one full rights. Right click on the folder > security tab > advanced > edit > add > "everyone"

    by installing the LLTD software on the XP side.

    Insure you have changed the windows 7 system group to MSHOME.

     

    on the windows 7 system please consider the use of this

    win + r > gpedit.msc > Computer Configuration > windows settings > security settings > security options > "Network Security: LAN Manager Security Level" = "Send LM & NTLM responses"

    http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/ed05788a-af43-4df6-b124-fdb57391752e

    The fun part will be editing the trust levels of

    Fire wall programs, computer and port through shares.

    Switching on peer to peer in xp

    http://www.microsoft.com/technet/network/p2p/p2pintro.mspx

    Hopefully this overview gives you the functionality your looking for. If not report back your results. If you find this helpul Give props to the other postings!

     

    Keith


     

    Tuesday, January 11, 2011 12:01 PM