locked
IE8 taking a long time to open office 2010 documents RRS feed

  • Question

  • We are running Windows 7 32-bit with IE8 and Office 2010.  We recently upgraded to all of these with a fresh install and now when opening word/excel documents what happens is immediately after you click for example a link that is a Word .doc on one of our file servers in the bottom left hand corner of IE on the status area is displays: "Downloading from site:file name/path" anywhere from 20-45 seconds and then once the download is complete Word will open with the document.  During the phase when IE is downloading the document IE is completly unresponsive until it opens in the Office application.  I have tested the same link/document from Safari and there is no problem it opens immediately.  It appears that it is downloading the document before it opens it in word/excel...is there an option or setting somewhere I can check to try and resolve this?  Thanks in advance!
    - This is a fresh new install of Windows 7/IE8/Office 2010 32-bit
    - Problem still occurs if running IE in no add-on mode
    - Problem still occurs after resetting ie advanced settings and rebooting
    - Using MS Forefront for AV and no third party firewalls
    - Windows is fully patched from ms updates
    Friday, February 4, 2011 6:29 PM

All replies

  • OP's original thread in IE (Consumer) forum:  http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/thread/a330d70c-63a7-454d-be14-9b9260bf197a

    Reposting...

    You will find support for Office applications in these forums:  http://social.answers.microsoft.com/Forums/en-US/group/Office

    PS: Your Forefront deployment (set-up; configurations) could have something to do with this, too => http://social.technet.microsoft.com/Forums/en-US/Forefrontclientgeneral/threads


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft

    Friday, February 4, 2011 7:15 PM
  • No not that I am aware of, is there a way to verify this?

    The files are stored on our network file server and once you click the link it says it's downloading from the file servers path so I don't believe it is trying to open it from any office live servers, etc.

    Friday, February 4, 2011 7:19 PM
  • Confirmed this also occurs on a laptop that is not on our domain with no gpo's and no a/v installed but the same OS and IE/Office versions are installed.  Also tried unchecking the automatically detect Intranet setting in internet options but the problem still occurs.  I tried Chrome and Firefox as well and they both open any linked documents immediately.

    There are some documents I have noticed that after I open them a couple of times the time before the office windows opens with the document starts to become faster, so about 3-5 seconds opposed to 15-20 seconds the original time.

     

    Any other ideas...?

    Thank You!

    Tuesday, February 8, 2011 7:10 PM