none
WDS Server issue RRS feed

  • General discussion

  • Hey gangs,

    My problem is not the same but similar with WDS not working.

    Here is my scenario: Windows 2008 R2 x64

    I have WDS installed in large server farm enterprise. The DHCP and DNS are hosted by other servers and the WDS just joined the domain. After setting up the server, I cannot change anything from the PXE boot tab or any other tabs when you right click on the WDS server name and select properties. I received an access denied. I cannot boot any client to connect to the WDS server. When I boot the client, it initialized and received an IP address but would not boot to the WDS boot manager where to select the actual boot file.

    I have set port 66 and 67 in the DHCP server manager with the IP and name of the WDS server as suggested by Microsoft if the WDS server is not the actual DHCP and DNS, and the Domain controller. Any idea why am I receiving the "Access denied" and what else am I missing here? 

    Or What is the requirement settings for WDS when it is not the actual AD, DHCP and DNS server itself? I really need to have this thing working and I have been looking everywhere without success. I have it working like a champ in a test lab but, it is a Domain controller, DHCP and DNS itselt, not member server.

    Any help will be helpful and welcome!!!

    Thanks

    Himrod


    SHimrod


    Thursday, May 3, 2012 2:55 AM

All replies

  • You have landed in wrong forum. Publish in Server forum instead here

    http://social.technet.microsoft.com/Forums/en-US/winserversetup/threads

    The WDS setup is not clear. Have you prepare WDS in workgroup and then joined the server farm (with WDS) to domain?

    Regards

    Milos

    Thursday, May 3, 2012 6:06 AM
  • Hi,

    please use a domain admin account to logon the WDS server and perform the task again.

    If this doesn´t work restart the service with:

    wdsutil /stop
    
    wdsutil /start

    and try again.

    Please check the Eventlogs.


    Kind regards,

    Tim
    MCITP, MCTS
    http://directoryadmin.blogspot.com

    This posting is provided 'AS IS' with no warranties or guarantees and confers no rights.





    Thursday, May 3, 2012 6:33 AM
  • Hi,

    Any update? If you have posted in Server Forum, please feel free to let us know.

    Niki
    TechNet Subscriber Support
    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here


    Niki Han

    TechNet Community Support

    Monday, May 7, 2012 7:42 AM
    Moderator
  • Hi,

    I tried your ideas and it did not work. The WDS server is a member server in a large enterprise and the DHCP and DNS are hosted on a different server. I have set Port 67 and 66 on the DHCP server accordingly since the WDS does not host the DHCP server. We have 5 different subnets on the DHCP server on the network. When I boot a client machine, it can see the DCHP server and received an IP address but never able to past this point, then it gives me the client failed message. 

    What can cause the WDS server not to response to the client PC during the boot process?

    Any ideas?

    Thanks

    Himrod


    SHimrod

    Wednesday, May 9, 2012 12:50 AM
  • It still did not work....


    SHimrod

    Wednesday, May 9, 2012 12:50 AM
  • Hi,

    Because your situation is server related, I suggest you post in Server Forum. This forum is just for Windows 7 deployment, not related to WDS server. Sorry for the inconvenience.

     

    Niki Han

    TechNet Community Support

    Wednesday, May 9, 2012 9:30 AM
    Moderator