none
Scheduling a task 1 year (365 days) out RRS feed

  • Question

  • I am trying to schedule a task for 365 days out (1 year/52 weeks) and am encountering errors with the automatic scheduling. Work will be performed on the weekends, year-round, from 8:00 AM to 5:00 PM. I have set the "Change Working Time" options to consider the weekends working days, as well as set up my Scheduling default Options to: "Sunday week start"; "8 hour days"; "56 hours per week"; and "30 days per month".  However, when I enter 365 days under duration, the automatic scheduling is completely off.  Very frustrating... Please help!!
    Thursday, February 26, 2015 3:57 PM

All replies

  • Hi,

    I just ran a test and the task was scheduled accordingly

    What I have done was to set the Saturday and Sunday as working days in Change Working time

    if you are using 'days' to schedule your tasks, there is no need to change the other options (e.g. Hours per week)

    If you are assigning resources to your task, make sure the resource calendar is also having Saturday and Sunday as working days

    Hope this helps

    Paul

    Thursday, February 26, 2015 5:26 PM
  • What do you mean by completely off?  Can you show us a screen shot of the task in question?  When you say you've changed the calendar (Change Working time) fo make Saturday and Sunday working days - do you change the same calendar as is set in Project Information as your project calendar.

    In the picture below the calendar is identified as the Project calendar.  Clicking on any Saturday or Sunday shows working time on the right side and there is no gray shading on any day, indicating all are working days.

    Thursday, February 26, 2015 11:00 PM
    Moderator