none
Facing Issue with fevicon integration on IE 11 RRS feed

  • Question


  • I am using below html snippet in my code to show Fevicon but not able to display the fevicon in IE and edge browser



    <head>

    <link rel="icon" href="http://priyanshugoyal/xyz/favicon.ico">

     <link rel="shortcut icon" type="image/x-icon"  href="http://priyanshugoyal/xyz/favicon.ico">

    <head/>

    Thursday, September 20, 2018 9:06 AM

All replies

  • Hi,

    try deleting the site history from you IE and Edge history hubs after making changes to your web page.

    and/or

    place your site favicon file in the root folder of your server and remove the favicon links from your web page. Delete your site history before retesting.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.


    Rob^_^

    Friday, September 21, 2018 1:31 AM
  • Thanks Rob, I already tried by deleting the browser history but its not work.

    Strange,In my case if i am running IE as run as administrator then i am able to see the favicon but in normal IE browser i am still not displayed , do you know the reason for this strange behaviour  i am facing by chance.

    Priyanshu

    Monday, September 24, 2018 11:21 AM
  • Hi Rob,

    Also tried by placing the favicon in the root folder and removing all the links but still not working.

    Priyanshu

    Wednesday, September 26, 2018 9:11 AM
  • works for me.

    took some fiddling with the history hub and site certificates.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.


    Rob^_^

    Wednesday, September 26, 2018 8:20 PM