none
Exchange 2013 and DPM 2012 SP1 - Replica is inconsistent RRS feed

  • Question

  • Hi All...

    I'm currently trying to backup Exchange 2013 using Data Protection Manager 2012 SP1 and I'm constantly getting a "Replica is Inconsistent" when backing up the Mailbox Database. 

    I've done a bunch of Google searches that say by installing the Visual C++ Redistributable for Visual Studio 2012 Update 1 ( It's actually Update 3 now ) on both the DPM server and on the Exchange 2013 server, this should fix the situation. Unfortunately, it has not in my case. 

    This is what DPM is showing me in the Monitor tab for the failure:

    Can anyone give some suggestions on what I can do to correct this issue?


    Thanks... Frank

    Sunday, September 15, 2013 4:13 PM

Answers

  • Hi,

    Please trying to remount Mailbox Database.

    Following are the steps:

    1. Dismount Mailbox Database.

    2. Move all .log files from the Exchange database directory to another directory.

    3. Mount the Database again. We can perform a backup by using the .log files.

    4. We can delete the moved .log files when everything is working correctly again.

     

    Hope it is helpful

     

    Thanks

    Mavis

    Monday, September 16, 2013 9:42 AM

All replies

  • Do you have enough space on the drive which is holding the replicas?

    Is that the same case when you create a new protections group with the enough free space?

    Sunday, September 15, 2013 4:34 PM
  • Hi,

    Please trying to remount Mailbox Database.

    Following are the steps:

    1. Dismount Mailbox Database.

    2. Move all .log files from the Exchange database directory to another directory.

    3. Mount the Database again. We can perform a backup by using the .log files.

    4. We can delete the moved .log files when everything is working correctly again.

     

    Hope it is helpful

     

    Thanks

    Mavis

    Monday, September 16, 2013 9:42 AM