none
DPM 2010 failed to start Remote Agents after update / reboot RRS feed

  • Question

  • Hello

    DPM 2010 worked for a few weeks without any problems, but after rebooting the DPM server and installing thel latest hotfixes on the the protected servers the problem begun.

    The DPM protection agent on xyz could not be contacted. Subsequent protection activities for this computer may fail if the connection is not established. The attempted contact failed for the following reason: (ID 3122)

    The protection agent operation on xyz failed because the service did not respond. (ID 316 Details: Internal error code: 0x8099090E)

    Starting the DPMRA service manually on the all agents solved the problem so far.

    Any ideas what could haved caused this? Have the latest windows updates caused this?

    Regards,

    Reinhard

    • Moved by Praveen D [MSFT] Thursday, August 26, 2010 6:09 PM Moving to DPM Setup Agent Mgmt Forum (From:Data Protection Manager)
    Monday, August 23, 2010 10:11 PM

Answers

  • Hi,

     

    Look for DCOM errrors on the protected servers event logs.  The DPMRA service is set for manual startup and will start when it receives a dcom command from DPM server and stop when there is nothing to do.   If DCOM is not working properly or there is a permissions issue, the dpmra service may not get the start command.    To test that, stop the DPMRA service, then on the DPM server console, refresh the agent - then see if the dpmra service starts on the protected server.  If not it's a dcom or permissions issue.


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, August 24, 2010 12:32 AM
    Moderator