locked
All Files Try to open with Photo Viewer RRS feed

  • Question

  • I was downloading some pictures and when finished ,now all files try to open with photo viewer. (ie Word,Excel,Paint,just all files lised on the menu. If someone knows how to fix this pleas reply.

    Friday, January 21, 2011 8:15 PM

Answers

  • Try this:

    http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/

    or this:

    http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Proposed as answer by Andre.Ziegler Tuesday, January 25, 2011 4:45 PM
    • Marked as answer by Miya Yao Friday, January 28, 2011 7:13 AM
    Saturday, January 22, 2011 12:45 PM
  • Hi ObiWanKanobe,

     

    I recommend you check the Default Programs. Follow these steps:

     

    1. Click Start – input “default programs”(without quotation)

    2. Click Set your default programs.

    3. Choose Windows Photo Viewer in the left panel, then Choose defaults for this program.

    4. Make sure you don’t check other types of files, like doc and so on.

     

    Then check if the issue persists.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Friday, January 28, 2011 7:13 AM
    Tuesday, January 25, 2011 9:33 AM

All replies

  • Try this:

    http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/

    or this:

    http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Proposed as answer by Andre.Ziegler Tuesday, January 25, 2011 4:45 PM
    • Marked as answer by Miya Yao Friday, January 28, 2011 7:13 AM
    Saturday, January 22, 2011 12:45 PM
  • Hi ObiWanKanobe,

     

    I recommend you check the Default Programs. Follow these steps:

     

    1. Click Start – input “default programs”(without quotation)

    2. Click Set your default programs.

    3. Choose Windows Photo Viewer in the left panel, then Choose defaults for this program.

    4. Make sure you don’t check other types of files, like doc and so on.

     

    Then check if the issue persists.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Friday, January 28, 2011 7:13 AM
    Tuesday, January 25, 2011 9:33 AM
  • it doesnot work. can not unmark
    Saturday, December 28, 2013 12:29 AM
  • Agreed, that solution is not viable.  You cannot uncheck any boxes, and all of them are checked.
    Thursday, February 6, 2014 3:30 PM