locked
Create a internal Connector RRS feed

  • Question

  •  Hi,

     I have Exchange 2016 Hybrid setup. I would like to create a Connector to Exchange 2010 on local network.

     There is a an existing connector using a public ip address  via Netscaler to this Exchange server.

     I would like to create a new connector using internal ip addresses but I get his errors.

    this if i use a dns name

    550 5.4.310 DNS domain relay.xxx.dk does not exist [Message=InfoDomainNonexistent] 
    [LastAttemptedServerName=relay.xxx.dk] [VE1EUR01FT023.eop-EUR01.prod.protection.outlook.com]

    this if I us a ip address

    IP range '192.168.48.18' contains reserved IP addresses.

    Are I  doing something wrong or is it no possible to use internal ip address.

    thanks


    Erro


    • Edited by Erró Thursday, December 21, 2017 7:11 AM
    • Moved by Edward van BiljonMVP Saturday, December 30, 2017 7:35 AM Moved to correct Forum
    Wednesday, December 20, 2017 3:17 PM

Answers

  • Hi,

    Based on your description, I know that you are getting the error when we create a new Connector using internal IP address from Exchange online to Exchange 2010.

    For troubleshooting:

    1. Please make sure that we have registered your domain with Office 365, see Add Domains in Office 365.
    2. Make sure that we have configured our on-premises servers to relay via Office 365. For details, see "Prepare your on-premises email servers to relay messages through Office 365" section in the document Important notice for Office 365 email customers who have configured connectors.

    Hope it helps.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Manu Meng Tuesday, December 26, 2017 9:30 AM
    • Marked as answer by Edward van BiljonMVP Saturday, December 30, 2017 7:35 AM
    Thursday, December 21, 2017 7:19 AM

All replies

  • Hi,

    Based on your description, I know that you are getting the error when we create a new Connector using internal IP address from Exchange online to Exchange 2010.

    For troubleshooting:

    1. Please make sure that we have registered your domain with Office 365, see Add Domains in Office 365.
    2. Make sure that we have configured our on-premises servers to relay via Office 365. For details, see "Prepare your on-premises email servers to relay messages through Office 365" section in the document Important notice for Office 365 email customers who have configured connectors.

    Hope it helps.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Manu Meng Tuesday, December 26, 2017 9:30 AM
    • Marked as answer by Edward van BiljonMVP Saturday, December 30, 2017 7:35 AM
    Thursday, December 21, 2017 7:19 AM
  • This isn't an answer. It's a boilerplate response that doesn't even address the fundamental question.

    Wednesday, December 12, 2018 3:53 PM