none
IE11 icons missing on webside navigations RRS feed

  • Question

  • Hi @all, on some web sides I miss on my newly installed IE 11 some ICONS.

    e.g. the edit Buttons on a confluence WIKI site.

    This happens since update of my Company PC to Windows 10.

    Friday, January 5, 2018 3:03 PM

All replies

  • Hi,

    do you mean this website? https://www.atlassian.com/software/confluence or https://community.atlassian.com/

    try

    Tools>Internet Options>Advanced tab, uncheck "Block unsecured images with other Mixed content".

    and

    Tools>Internet Options>Security tab, click "Reset all zones to default", then click the Trusted sites icon, 'Sites' button to see if they have placed that domain in their IE Trusted sites lists.

    If possible include links to problem websites with your questions.

    Regards.


    Rob^_^

    Sunday, January 7, 2018 11:51 PM
  • Hi,

    I found a link to https://confluence.atlassian.com/conf510/confluence-wiki-markup-829077484.html

    a screenshot follows.... which indicates that the site has design problems that the website owners must fix.

    If you are the programmer of that site, you should direct your question about site layout to a web developer forum (topics html, css and scripting) like stackoverflow. From the screen shot (15% zoom) you can see that the MAIN content is truncated because of the css overflow value.

    IF you are just visiting their site, you can try the troubleshooting tips described previously..(the site has ActiveX content, so ActiveX filtering settings may be a cause)

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, January 8, 2018 12:13 AM