locked
Mobile Portable Home Directory Users Having Word Office 2008 for Mac Beachballs RRS feed

  • Question

  • I am trying to find out an fix for an issue that is affecting a majority of my mobile portable home users on macbooks.  They are unable to use Word 2008 when they need to copy and paste information from one source to another(web or other office documents).  The activity monitor on the mac tops out at 100% for the CPU.  Word is updated to 12.2.6 and running the latest version of 10.6.4 client with a 10.6.4 server.  Without force quitting they are not able to proceed.  Uninstall and reinstall, remove of .plist files, and resolving duplicate fonts have all led to no results with the users.  Any help would be greatly appreciated as the Mactopia forum didn't resolve this issue.

    Matt

    Wednesday, October 6, 2010 6:36 PM

Answers

  • Hi,

     

    Try if this helps:

     

    1.      On the desktop, click Go, and then click Home.

    2.      Open the Library folder, and then open the Preferences folder.

    3.      Open the Microsoft folder.

    4.      Locate and then select the Word Settings (10) folder.

    5.      Use one of the following methods:

    o    Rename the folder

    a.      On the File menu, click Get Info.

    b.      Under Name & Extension, type a new name for the folder.

    c.       Close the Get Info window.

    o    Delete the folder

    a.      Drag the Word Settings (10) folder to Trash.

    b.      On the Finder menu, click Empty Trash.

    6.      Try to start Word 2008 for Mac again.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Friday, October 15, 2010 7:50 AM
    Friday, October 8, 2010 2:35 AM

All replies

  • Hi,

     

    Try if this helps:

     

    1.      On the desktop, click Go, and then click Home.

    2.      Open the Library folder, and then open the Preferences folder.

    3.      Open the Microsoft folder.

    4.      Locate and then select the Word Settings (10) folder.

    5.      Use one of the following methods:

    o    Rename the folder

    a.      On the File menu, click Get Info.

    b.      Under Name & Extension, type a new name for the folder.

    c.       Close the Get Info window.

    o    Delete the folder

    a.      Drag the Word Settings (10) folder to Trash.

    b.      On the Finder menu, click Empty Trash.

    6.      Try to start Word 2008 for Mac again.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Friday, October 15, 2010 7:50 AM
    Friday, October 8, 2010 2:35 AM
  • Hi,

     

    Try if this helps:

     

    1.       On the desktop, click Go , and then click Home .

    2.       Open the Library folder, and then open the Preferences folder.

    I tried to find the Microsoft folder on both the entire computer's library folder as well as my user library folder but it doesn't exist.

    Do you have another suggestion?

     

     

    3.       Open the Microsoft folder.

    4.       Locate and then select the Word Settings (10) folder.

    5.       Use one of the following methods:

    o    Rename the folder

    a.       On the File menu, click Get Info .

    b.       Under Name & Extension , type a new name for the folder.

    c.        Close the Get Info window.

    o    Delete the folder

    a.       Drag the Word Settings (10) folder to Trash .

    b.       On the Finder menu, click Empty Trash .

    6.       Try to start Word 2008 for Mac again.

     

    Best Regards,

     

    Sally Tang



    Matt Brooks
    Sunday, October 24, 2010 1:07 PM