locked
LiteTouch is not following my Platform assignments for both TS's and Application when starting it from a running OS RRS feed

  • Question

  • I've been having a problem getting the LiteTouch wizard to display the correct Task Sequences and Application when running it from a OS..

    i'm starting litetouch from the BDD_Autorun.wsf in the scripts folder in the deployment point.

    When i run litetouch from a windows 7 64-Bit OS.  i get the option to install the 32-bit Office 15. Even thought it is set to be 64-bit clients only.

    I get the same problem in reverse when i try to set a TS to be "All x86 windows 7 or newer" and "All x64 Windows 7 or Newer"  then run the litetouch in a windows 7 OS. the TS doesn't show up in the list.

    As a side note we do not use ConfigMGR.

    Is there something i'm missing in my setup to get this to work correctly?

    Thursday, January 23, 2014 5:01 PM

Answers

  • "I get the option to install 32-bit Office"  Get the option where?

    Are you talking about the list of available Applications in the Deployment Wizard?

    The Applications page does not really filter out applications based on Processor Architecture type, OS, etc... Instead, I would create an office 2013 bundle:

    Microsoft Office 2013 would have a dependency on...
        Microsoft Office 2013 (x86) - Marked Hidden, only installs on x86 platforms.
        Microsoft Office 2013 (x64) - Marked Hidden, only installs on x64 platforms.

    -k


    Keith Garner - keithga.wordpress.com

    Thursday, January 23, 2014 9:47 PM

All replies

  • "I get the option to install 32-bit Office"  Get the option where?

    Are you talking about the list of available Applications in the Deployment Wizard?

    The Applications page does not really filter out applications based on Processor Architecture type, OS, etc... Instead, I would create an office 2013 bundle:

    Microsoft Office 2013 would have a dependency on...
        Microsoft Office 2013 (x86) - Marked Hidden, only installs on x86 platforms.
        Microsoft Office 2013 (x64) - Marked Hidden, only installs on x64 platforms.

    -k


    Keith Garner - keithga.wordpress.com

    Thursday, January 23, 2014 9:47 PM
  • Sorry i wasn't very clear, but you are right when i'm on the Application Page of the litetouch wizard i still get the office 32-bit even thou i'm running on a 64-bit system.   maybe this will help


    Office 32-bit Application settings.



    Litetouch Wizard Application Page

    I'll have to take a look at trying the bundled software option when i get a few minutes free.


    Friday, January 24, 2014 1:00 AM
  • Yes, I understood your question.

    Please look at the bundled software option.


    Keith Garner - keithga.wordpress.com

    Friday, January 24, 2014 5:51 AM