locked
kodak esp 2170 install problems RRS feed

  • Question

  • when trying to install the kodak esp 2170 printer i get a note" we require microsoft.netframework 3.0 to download the software"

    how do I get this

     

    Monday, October 24, 2011 3:48 PM

Answers

All replies