none
Microsoft.Net Plug-in not supported with current security setting RRS feed

  • Question

  • Hello,

    I am getting the above error in IE 8.0. I am trying to get the secure Bank site. As long as I am login as local machine administrator I can login without any error. Once I switched to domain user, and tried to loginto the site I get above error message. I have MS .Net Framework 3.5. I also Installed 4.5 version but unable to login with domain user. I am not programmer.

    Thank you,

    Harish

    Monday, May 5, 2014 3:35 PM

Answers

All replies

  • Hi,

    I'm afraid that it is not the correct forum about this issue, since this forum is to discuss WPF.

    So I have moved this thread to Technet IE forum for better response.

    Thanks for your understanding.

    Best regards,
    Franklin


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, May 6, 2014 1:55 AM
  • Hi Shelat,

    the error message is coming from one of your IE8 addons, that is using .net technologies.

    Start>Control Panel>Internet Options>Advanced tab, uncheck "enable third-party browser extensions"

    close all open IE windows and restart IE for the full changes to take effect...

    for help with IE go to http://answers.microsoft.com (Help>Online Support menu from IE)

    Regards.


    Rob^_^


    Tuesday, May 6, 2014 6:02 AM
  • Rob,

    I tried your steps but I am getting same error message "Microsoft.Net Plug-in not supported with current security settings". I have Administrative preiveleges as user. Another machine I treid it It works fine. 

    Thank you,

    Harish

    Tuesday, May 6, 2014 4:27 PM
  • Hi,

    What is the security settings in IE when this PC is joined to the domain? Do you have any GPO applied in the domain to set the IE security settings which makes the IE security settings different from one in a off-domain environment.

    Please check the following setting:

    Open IE\Internet Options\Security, set the security level to medium, and click the "custom level", set .net technologies related option to "enable" (or something else like this)


    Yolanda Zhu
    TechNet Community Support

    Wednesday, May 7, 2014 1:52 AM
    Moderator
  • Yolanda Zhu,

    Thank you for your reply. 

    What is the security settings in IE when this PC is joined to the domain?  

    All Active x and Automatic file download is Enable for Trusted sites & Internet, Enable Protected Mode is checkd,,.Ner Framework-reliant componenets is enable,Enable .Net Framne setup is Enable, before joining to the domain and after joining domain.

    I also checked " IE\Internet Options\Security, set the security level to medium, " 

    There is no GPO applied in the domain-It was told by my Network admin.

    If I logged in as Local Machine admin for example 'abc78rt2i-d\abcadmin' and password (before & after joining domain), and I go to the site no error is display. If i loged in with domain user (with Full Admin access ,firstname lastname &pw) an error "Microsoft.Net Plug-in not supported with current security setting".

    I double check to make sure I have admin rights on this PC which is running windows 7 in Domain.

    Thank you,

    Hshelat


    Wednesday, May 7, 2014 12:56 PM
  • Hi,

    Please refer to this link and make sure that the domain users have the local admin rights to launch the plug-in.

    http://social.technet.microsoft.com/wiki/contents/articles/7833.how-to-make-a-domain-user-the-local-administrator-for-all-pcs.aspx


    Yolanda Zhu
    TechNet Community Support

    Monday, May 12, 2014 1:31 AM
    Moderator