locked
Outlook 2010 prompt "You do not have permission to view this calendar" RRS feed

  • Question

  • Hi guys ,

         I found a problem with my outlook 2010, I share a calendar to my friends , and when she open my calendar she's outlook 2010 prompt "You do not have permission to view this calendar, Do you want to ask.. to share his or her Calendar with you ?"

        However , She can use office 356 to view my calendar and no any problem,can someone help me to check this issue? Thanks in advance!



    Wednesday, December 16, 2015 1:41 AM

Answers

  • Hi,

    As this is a client-only issue, I suggest you start Outlook in safe mode to try again:

    Press Win + R, type "outlook.exe /safe" in the Run window, press Enter.

    If the issue doesn't occur in safe mode, it could be caused by some add-ins. Please disable the suspicious add-ins to verify which one caused the problem.

    By the way, you can also try creating a new Outlook profile to check if the problem persists.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Marked as answer by Sing_Hcl Monday, December 21, 2015 4:39 AM
    Thursday, December 17, 2015 9:37 AM

All replies

  • Hi,

    She can view your calendar on Office 365, it means the permission has been successfully granted.

    The problem lies on the Outlook 2010 client side.

    Please remove your calendar from the user's Outlook, then restart Outlook. After "Send/Receive All Folders" is complete, try to open your Calendar again to check the result.

    We can also let the user switch Outlook to Online Mode(non-Cached Exchange Mode), check if the problem persists.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Thursday, December 17, 2015 6:24 AM
  • Hi Melon,

    Thanks for your reply!

    I already try to switch Outlook to Online Mode but still not work, do you have other idea? 

    I'm waiting for your prompt reply thanks!

    Thursday, December 17, 2015 9:00 AM
  • Hi,

    As this is a client-only issue, I suggest you start Outlook in safe mode to try again:

    Press Win + R, type "outlook.exe /safe" in the Run window, press Enter.

    If the issue doesn't occur in safe mode, it could be caused by some add-ins. Please disable the suspicious add-ins to verify which one caused the problem.

    By the way, you can also try creating a new Outlook profile to check if the problem persists.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Marked as answer by Sing_Hcl Monday, December 21, 2015 4:39 AM
    Thursday, December 17, 2015 9:37 AM
  • Hi Melon,

    Thank you so much! :)  I already solve this problem by creat a new Outlook profile...

    Monday, December 21, 2015 4:44 AM