locked
Home as default on Word 2010 Ribbon RRS feed

  • Question

  • File is set as the default tab on my Word 2010 Ribbon. Every time I do an edit using the commands on Home, it immediately reverts to File and I have to click on Home again to activate it and continue editing. Is there any way I can make Home the default instead of File so that I don't have to switch back and forth while working on a document?
    Friday, December 7, 2012 10:54 PM

Answers

All replies

  • Hi,

    When you say "File is set as the default tab", is that means you designed the custom Ribbon? (Using this http://msdn.microsoft.com/en-us/library/ee704589(office.14).aspx)

    If so, I'd suggest you to post your question to the Word for Developers Forum in MSDN, and post the XML code you used so that the other community members can better help you.

    If no, this behavior may caused by the 3rd-party add-ins or macros, we can follow the instructions in the following support article to trouble shoot this issue:

    http://support.microsoft.com/kb/921541


    Max Meng
    TechNet Community Support

    • Edited by Max Meng Tuesday, December 18, 2012 1:26 AM
    • Marked as answer by Max Meng Tuesday, December 18, 2012 1:27 AM
    Tuesday, December 11, 2012 1:46 AM
  • I have the same phenomena.  It appears in Word but also in Outlook.  In both cases, when selecting a command in the ribbon (such as "increase font size"), the action is taken but immediately after, the ribbon disappears and the "file" tab is selected.  

    This phenomena is recent (in the past it did not behave the same way) but i cant tell what caused the situation to change.

    thanks in advance for any help!

    • Proposed as answer by Stam Guli Monday, February 18, 2013 2:16 PM
    • Unproposed as answer by Stam Guli Monday, February 18, 2013 2:17 PM
    Monday, February 18, 2013 2:13 PM
  • I found the way to get rid of this annoying problem:

    Right Click on the "Home" tab.  the last item in the list that appears  is "minimize the ribbon".   Uncheck the checkbox.  repeat with any tab/entry that behaves the same.  Problem solved.

    Monday, February 18, 2013 2:22 PM