none
Does liteTouch not work with 64gb usb sticks? RRS feed

  • Question

  • I just got a 64gb USB stick and my intention was to use it as a liteTouch installer for older hardware (basically it had the exact same image, but the out of box driver includes all drivers in my deployment share so it could be used if we needed to re-image older computers).

    I created the media, then moved the files to the USB and it booted but I immediately got to the screen asking me for the path to my deployment share. I took the stick and re-fromatted it (identically to the other sticks I use) then transferred the files from my standard media and got the same error. 

    The weird thing is when I back out of the litetouch install and go back to the initial screen where I have the option of launching a cmd shell, I can launch that cmd shell navigate the the USB stick find and all deployment files are visible. That makes me think it's not WinPE USB driver issue since the full contents of the USB stick can be seen in other areas (eg. cmd shell, diskpart) and are only invisible to the litetouch install process itself.

     
    Wednesday, June 29, 2016 1:33 PM

All replies

  • Other than fat32 (for uefi) formatted and the drive needs to show up as removable this should work. Does a file named media.tag exist l on the usb drive?

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.


    Wednesday, June 29, 2016 1:58 PM
    Moderator
  • I'm not sure, I'll check. Is this file on the root of the drive or somewhere else?

    I just wanted to make sure it wasn't impossible before I spent time troubleshooting. 

    Wednesday, June 29, 2016 2:32 PM