locked
Suyin Webcam "Not installed or in use by another" error on windows 7 64 Home Premium. I have tried all advice found, nothing works. Can you help me? RRS feed

  • Question

  • Hello,

     I have an integrated webcam that has not  been working for approx 6 months! I have updated the  Suyin driver/software from Gateway.com. It installs with no problems. I have the webcam icon on my toolbar and I am able to open the help menu for the software and directions on how to use the camera. However I can't open the preview window and get an error message "camera not installed or in use by another." In device manager, it shows 1.3 M webcam under imaging devices with no errors and the driver being updated. The driver is not Suyin but  a Microsoft usb video driver 6.1.7601.17514 from 6/21/ 2006? I have done driver scans from multiple sites that show the webcam driver is up to date?

    I have a NV53A Gateway laptop with an AMD 4200 Radeon HD Graphic Card which is updated from AMD.com with a 13.1 Cataylst Vision Engine Control Driver for my AMD VGA card. The webcam worked before with AMD updates such as 12.6.

    I have windows 7 64 Home Premium SP1      Processor AMD Phenom(tm) II N830 Triple-Core Processor, 2100 Mhz, 3 Core(s), 3 Logical Processor(s)BIOS Version/Date Gateway V2.04, 10/25/2010

    SMBIOS Version 2.6
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume2
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    Installed Physical Memory (RAM) 4.00 GB
    Total Physical Memory 3.74 GB
    Available Physical Memory 1.61 GB
    Total Virtual Memory 7.49 GB
    Available Virtual Memory 4.74 GB 

    DirectX:11

    Device Manager Info:USB\VID_064E&PID_A219&REV_0215&MI_00

    USB\Class_0e&SubClass_03&Prot_00
    usbvideo{6bdd1fc6-810f-11d0-bec7-08002be2092f}\0000-driver key

    \Device\00000087
    000000A4
    CM_DEVCAP_REMOVABLE
    CM_DEVCAP_SILENTINSTALL
    CM_DEVCAP_SURPRISEREMOVALOK
    {9d7debbc-c85d-11d1-9eb4-006008c3a19a}-bus type guide

    DevNode Status:

    0180600A
    DN_DRIVER_LOADED
    DN_STARTED
    DN_DISABLEABLE
    DN_REMOVABLE
    DN_NT_ENUMERATOR
    DN_NT_DRIVER

    USB\VID_064E&PID_A219\HF1315-S32B-OV01-VA-R02.01.05- Parent:usbvideo.inf:Microsoft.NTamd64:USBVideo:6.1.7601.17514:usb\class_0e

    00FF2002- rank  of installed driver

    I hope I provided enough info for you to help me? Everywhere I go I have done what I read, such as uninstall, reinstall, update driver, download from inf file, go to gateway.com,etc...

    I don't know if AMD is controlling my webcam? When I click on flash it states no webcam found, the mic is found though. Skype and other sites also say no webcam found. I don't know why I can't install Suyin through device manager?

     The software installed is

    UVC 0.6.47.1:VIDEO Web Camera

    I have multiple registry entries for suyin from the download such as regedit 5.0 Suyin which by default has this error message in many languages? There is also a USB registry that flashes when installed and a echo@  registry entry too. These are located in the folder in Windows/ Programs/86 under Video Web Camera. What has taken over my webcamera?????

    I don't know if I need a BIOS update to fix  this from gateway.com??? I haven't done that because I am unsure and don't want to make this worse. I do find at the gateway site the only update is the webcam which is 1/21/11. The others are the same  from 6/24/2010, which I already have. I bought the computer in 12/2010 new. The webcam was working in 12/13 , for I had a 2 year warranty and no issues .  I think this is a simple fix but I am not an expert, only good at following logical,proper instructions to fix an error. 

    I'd be grateful and shocked if anyone can help me. I have no viruses and have Norton 360 running all the time and done check-ups with Malware and Superspy.

     I have another user on my computer which is myself but logged off. If I deleted the other user, would my webcam work or is it my registry, AMD??? I am sooooo frustrated !!!!!! I am confused why device manger states no errors and driver sites find no webcam updates or errors, either. There is no Suyin driver in the driver store and the inf file won't install per device manager? 

    Thank-you for your time and if you are unable to assist me , please advice where to go. Please let me know if you need more information.

    Kindly,

     Victoria




    Thursday, June 27, 2013 11:45 PM

All replies

  • I did some googling and found alot of topics from you on this issue, to me it simply seems like on of the connectors is broken or loose.
    Tuesday, November 4, 2014 1:36 PM