locked
Azure RMS Connector and File Server RRS feed

  • Question

  • Hi, I am having troubles integrating/connecting the File Server with the Azure RMS Connector.

    Here is some background info:

    -I am using Azure RMS to protect and encrypt my files. RMS is activated. IRM is activated.

    -I created a service account for RMS (RMSadmin) which has: service account admin permission, E3 license for O365, EMS license, ConnectorAdministrator Role. I used this account to set up the Azure RMS Connector.

    -I downloaded the Azure RMS Connector and added the File Server as an authorized server.

    -I ran the ps1 file on the File Server to configure the file server for FCI to use the connector.

    -I created a classification property for RMS, created a classification rule for RMS and had no troubles so far.

    The problem I ran into is the following:

    When I tried to create a custom file management task to protect the files with RMS, I was NOT able to get the templates (RMS templates) when I chose the "Encrypt with RMS" option. Why is this happening?

    I tried to solve this problem using many methods but nothing seems to work. Can anyone please help me out??

    Regards

    Wednesday, September 21, 2016 3:13 AM

All replies