locked
Exchange 2003 server RRS feed

  • Question

  • Hi Friends,

    I want to restrict some normal user to send the email outside Domain.

    so how can i restrict the user.(Exchange 2003 server)

    Regards,

    Abhijit

    Monday, October 8, 2012 6:57 AM

Answers

  • Hi,

    Please refer this http://support.microsoft.com/kb/924635


    Kottees : My Blog : Please mark it as an answer if it really helps you.

    Monday, October 8, 2012 9:16 AM
  • To prevent users from receiving Internet e-mail, follow these steps.

    Step 1: Add a keyword in the Description field of the user object

    Step 2: Add a new recipient policy

    Step 3:To prevent users from sending Internet e-mail

    1. Start Exchange System Manager.
    2. Expand Global Settings, right-click Message Delivery, and then click Properties.
    3. Click the Sender Filtering tab, and then click Add.
    4. In the Sender box, type the at symbol (@) followed by the invalid SMTP address that you added in the      new recipient policy. For example, type @no.smtp.mail.
    5. Click OK two times.
    6. In Exchange System Manager, expand Administrative Groups, expand Your_Administrative_Group,      and then expand Servers.
    7. Expand the Server_Name object that represents the SMTP gateway      server to the Internet.
    8. Expand Protocols, expand SMTP,      right-click the Default SMTP      Virtual Server, and then click Properties.
    9. On the General tab, click Advanced.
    10. In the Address list, click the required IP address entry, and then      click Edit.
    11. Click to select the Apply Sender Filter check box, and then click OK three times.
    12. Repeat steps 7 through 11 on all other SMTP      gateway servers as appropriate for your situation.
    13. Exit Exchange System Manager.


    Fiona Liao

    TechNet Community Support

    Tuesday, October 9, 2012 3:30 AM
    Moderator

All replies

  • Hi,

    Please refer this http://support.microsoft.com/kb/924635


    Kottees : My Blog : Please mark it as an answer if it really helps you.

    Monday, October 8, 2012 9:16 AM
  • To prevent users from receiving Internet e-mail, follow these steps.

    Step 1: Add a keyword in the Description field of the user object

    Step 2: Add a new recipient policy

    Step 3:To prevent users from sending Internet e-mail

    1. Start Exchange System Manager.
    2. Expand Global Settings, right-click Message Delivery, and then click Properties.
    3. Click the Sender Filtering tab, and then click Add.
    4. In the Sender box, type the at symbol (@) followed by the invalid SMTP address that you added in the      new recipient policy. For example, type @no.smtp.mail.
    5. Click OK two times.
    6. In Exchange System Manager, expand Administrative Groups, expand Your_Administrative_Group,      and then expand Servers.
    7. Expand the Server_Name object that represents the SMTP gateway      server to the Internet.
    8. Expand Protocols, expand SMTP,      right-click the Default SMTP      Virtual Server, and then click Properties.
    9. On the General tab, click Advanced.
    10. In the Address list, click the required IP address entry, and then      click Edit.
    11. Click to select the Apply Sender Filter check box, and then click OK three times.
    12. Repeat steps 7 through 11 on all other SMTP      gateway servers as appropriate for your situation.
    13. Exit Exchange System Manager.


    Fiona Liao

    TechNet Community Support

    Tuesday, October 9, 2012 3:30 AM
    Moderator