locked
Application locks during "file - save as" RRS feed

  • Question

  • Hi - 

    I have and older application that I am trying to run in Windows 7 -32 bit.

    It has run successfully in all versions of windows from 3.1 – Vista 32 bit.

    The program installs and launches without issue, but when I click “file-save as” the program locks up once the “file window” opens. I cannot type a file name or select a location. Once I close the program using task manager I get an error about a “ole2disp.dll”  (Any option in the “file” tab that causes the “file window” to open has the same result.)

    The program runs if I create a virtual XP machine, so I don’t think the problem is with “ole2disp.dll” itself, but more one of permissions. I have tried various “compatibility modes” and taking ownership and giving full control to everything I can, but still no success. (another clue … when closed through task manager it prompts me to save my work, allows me to type a file name into a slightly different looking file window…. But it always saves a new blank file.)

    Any thoughts? 

    if no solution ...can anyone explain why it locks at this point?

    Tuesday, May 17, 2011 9:01 PM

Answers

  • Hi,

     

    According to your description, the issue seems not compatible with Windows 7. The APP which incompatible with Windows 7 may cause unexpected issue.

     

    You can logon with Clean Boot to see if the same issue occurs.

     

    If the issue persists, since the application may not the product of Microsoft, I suggest to contact application manufacturer for further help or to see if any update version you can use.

     

    Thank you for your understanding.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Thursday, May 26, 2011 8:34 AM
    Thursday, May 19, 2011 6:58 AM