locked
SteadyState fails to load RRS feed

  • Question

  • Yesterday I finally configured to identical workstations with steadystate on Vista with Sp1 all was working fine until this morning when those machines were switched back on.
    I wanted to copy the user details for another 2 PC´s so I tried to view all the blocked programs for that user created yesterday. Steadystate complained about something (sorry its a spainish Vista installation and I didn´t understand it ) said it was trying to repair the problem and then said it couldn´t and closed the program. An uninstall of the program and reinstall didn´t help the program stabilize either.
    So I tried the second machine that was working fine yesterday and I had the exact same problem SteadyState failed to run only this time I haven´t uninstalled it.

    Any ideas ? Seems very strange to me it has happened on two machines at the same time.

    Thanks
    Tuesday, December 23, 2008 2:28 PM

Answers

  •  

    Hi Dave, does the issue only occur when your try to view blocked programs in Windows SteadyState? I suggest you first perform a Clean Boot and check the result:

     

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

    Thursday, December 25, 2008 6:28 AM