none
Not able to open a 2013 plan in mpp 2013 RRS feed

  • Question

  • The error thrown is -Sorry, we were unable to open your project,If it happens again,please contact your administrator.

    1.Not able to open from PWA as well.

    2.The task bar in mpp shows All offline projects sync to server.closing "Project Name"

    any Help Appreciated.

    -Piyusha



    Monday, June 9, 2014 6:43 AM

All replies

  • When you say open in PWA are you trying to open in Project Professional from PWA or actually trying to open the project to edit in PWA (all web based)? If you haven't done so, try to open the project to edit in Project Web App and not Project Pro.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Monday, June 9, 2014 8:18 AM
    Moderator
  • Hi ,

    I am able to open/edit in PWA.

    -Piyusha

    Monday, June 9, 2014 8:22 AM
  • Hello,

    So if you open and edit this project in PWA then save and publish in PWA. Once complete and processed in the queue try and open the project in Project Pro again.

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Monday, June 9, 2014 8:25 AM
    Moderator
  • it does not open in pwa edit mode as well.:(
    Monday, June 9, 2014 10:17 AM
  • Hi,

    As Paul suggested, it would help to have a more detailed error message, from the queue and from the ULS logs. The message you gave us is a generic message that is not quite helpful.


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Monday, June 9, 2014 12:18 PM
    Moderator
  • Hi Piyusha,

    Is this a migrated environment from 2007/2010?

    Is this happening for all the project or only some projects or a single project?

    Thanks,

    Phani

    Monday, June 9, 2014 10:27 PM
  • @Phani -It is a migrated env but the project is not the migrated one and created only in 2013.

    @Guillaume-Which Level -error you need from ULS as the correlation ID has many ,Can you please specify?

    Tuesday, June 10, 2014 2:56 AM
  • Now I have saved the project as xml and saved on EPM 2013 as new project ,but unable to change Project Owner .When searching it throws unexpected error.

    Piyusha

    Tuesday, June 10, 2014 4:11 AM
  • Try deleting the cache  by FILE /OPTIONS / SAVE / CLEAN UP CACHE

    There is a drop down filter for cleaning the cache. Clean cache for both check out to you and not.

    Also, there was a bug fix for changing Project Owner.  Update project server to SP1 to resolve that issue.

    Cheers!


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Sunday, June 15, 2014 3:49 AM
    Moderator
  • Cleaned the cache many times...no success.

    We are on Sp1 + Apr CU,but cannot change project owner.

    Monday, June 16, 2014 3:26 AM
  • Hi,

    When you say that you cannot change the project owner, what exactly happens? Do you get an error message? If yes, which one?


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Monday, June 16, 2014 1:42 PM
    Moderator
  • An Unexpected Error has occurred..Something went wrong.This is the same general msg we get for all.I think its a known bug,do you have any workaround ..pls share.
    Tuesday, June 17, 2014 3:23 AM