locked
ADFS 4.0 - AD Schema RRS feed

  • Question

  • Hello,

    I would like to know if the required AD schema for the installation of ADFS 2016 is a 2016 version ?

    Is it mandatory ?

    Or can I made an installation on a 2012R2 AD schema ? And maybe raise the FBL after ?

    Thanks,

    Tuesday, June 6, 2017 8:04 AM

Answers