locked
SOLVED: Remote Access Management Console - Unable to Manage Servers RRS feed

  • Question

  • Hi All,

    Recently during an update to GPO via Remote Access Management Console for a DirectAccess server the PDC went offline. We lost our GPO policy for DirectAccess which was a bit of a pain to get back. But more frustrating on the server we're using to run RAMC we're getting the error: Remote access remote servers cannot be managed due to a pending rollback (see screen below).

    This is for Server 2012 R2 and I've tried uninstalling and reinstalling RAMC tools but it won't clear this error. I can't find anything on Google to give me any advice. Does anyone have a suggestion?



    Tuesday, March 24, 2020 2:43 PM

Answers

  • For anyone looking for the solution the answer:

    • Close Remote Access application
    • Navigate to C:\Windows\DirectAccess and find the folder called "Rollback" and delete it
    • Restart the Remote Access application

    FIXED!

    Tuesday, March 31, 2020 1:47 PM

All replies