locked
I have a unique issue with IE11 RRS feed

  • Question

  • My Lotus webmail link is not opening with IE11 while same link is opening with other web browsers ( Mozilla, Chrome) etc

    Initially it used to work with the earlier versions of IE

    To be more specific on the issue, when i give the url https://aaa.ccc.com the page opens up upon entering the user name and password, it remains there without any further movement or messages.

    Kindly help me with the solution

    Tuesday, November 12, 2013 1:57 AM

Answers

  • Hi,

    Please try to open the website in Compatibility view and check how it works.

    Follow these steps:

    1. Open Internet Explorer.

    2. Press “Alt” key from your keyboard.

    3. Select “Tools” menu.

    4. Select “Compatibility View settings” option.

    5. Place a check mark next to “Display all websites in Compatibility View” option.

    6. Click on “Close” button.

    7. Restart Internet Explorer and check how it works.

    If it doesn't work, we suggest you to reset Internet Explorer settings and then check how it works.

    Follow these steps to reset Internet Explorer settings.

    1. Open Internet Explorer.

    2. Press “Alt key + X” from keyboard and select “Internet Options”.

    3. Select “Advanced” tab and then select “Reset” under “Reset Internet Explorer Settings”.

    If the issue still persists, it might be because of the incompatibility between Lotus webmail and Internet Explorer.

    You may need to contact the Lotus webmail developer.


    Karen Hu
    TechNet Community Support

    • Marked as answer by Karen Hu Monday, November 25, 2013 5:57 AM
    Wednesday, November 13, 2013 1:45 AM