locked
MSMQ 2008 R2 Discovery Not discovering RRS feed

  • Question

  • Hello,

    I have installed msmq 2008 R2 management pack and installed as per the management pack guide.  Have set permissions for the account as per the guide, but no queues are being discovered. I have done the following:

    1. rechecked the permissions and runas accounts for the queues in question

    2. removed the run as account and allowed potential discovery by default account.

    3. restarted health service

    The msmq's are  running in workgroup mode. Is this a supported mode for SCOM monitoring via these packs? Icouldn't find any references to this. If so, what can I do to make this work

    Thanks in advance

    Monday, July 30, 2012 4:22 AM

Answers

  • Hi,

    You must confirm if your MSMQ MP can support your platform, for example, OM2007_MP_MSMQ5.0 supports Windows 7 and Windows Server 2008 R2.

    Meanwhile, if your computer belong to a domain, we can try  adding the AlwaysWithoutDS registry entry (a DWORD) under the HKLM\SOFTWARE\Microsoft\MSMQ\Parameters\Setup registry key with a value of 1.


    Alex Zhao

    TechNet Community Support

    • Marked as answer by Dan-work Wednesday, August 1, 2012 11:13 PM
    Wednesday, August 1, 2012 4:04 AM

All replies

  • Hi,

    You must confirm if your MSMQ MP can support your platform, for example, OM2007_MP_MSMQ5.0 supports Windows 7 and Windows Server 2008 R2.

    Meanwhile, if your computer belong to a domain, we can try  adding the AlwaysWithoutDS registry entry (a DWORD) under the HKLM\SOFTWARE\Microsoft\MSMQ\Parameters\Setup registry key with a value of 1.


    Alex Zhao

    TechNet Community Support

    • Marked as answer by Dan-work Wednesday, August 1, 2012 11:13 PM
    Wednesday, August 1, 2012 4:04 AM
  • Hello,

    I have installed msmq 2008 R2 management pack and installed as per the management pack guide.  Have set permissions for the account as per the guide, but no queues are being discovered. I have done the following:

    1. rechecked the permissions and runas accounts for the queues in question

    2. removed the run as account and allowed potential discovery by default account.

    3. restarted health service

    The msmq's are  running in workgroup mode. Is this a supported mode for SCOM monitoring via these packs? Icouldn't find any references to this. If so, what can I do to make this work

    Thanks in advance


    Hello Dan, in addition to what Alex said make sure you have the latest Base OS Server management pack loaded. Everything started discovering after I loaded it.
    Wednesday, August 1, 2012 3:52 PM
  • Thanks Alex. Appreciate your advice.

    Dan

    Wednesday, August 1, 2012 11:14 PM