locked
Automation server can't create object RRS feed

  • Question

  • Hi,

    I run Exchange 2007. One of my user got an error message like below when he tried to reply a message in OWA.

    Message: Automation server can't create object

    Url: https://webmail.mycompany.com/owa/8.3.192.1/scripts/premium/uglobal.js

    Line: 56

    Call Stack

    but other users are OK. I suspect something wrong with his IE, but couldn't figure out what's wrong and how to fix it.

    Please advise!

    Thanks in advance!

    Grace



    Grace

    Wednesday, June 27, 2012 12:27 AM

All replies

  • Hi
       1. It is mailbox problem. You can try move this user to other database and test it again. 
       2. It is web brower problem. You have to install all update patch or other web brower to test it.  

    Terence Yu

    TechNet Community Support

    Thursday, June 28, 2012 2:25 AM
  • Seems to be a local scripting problem.  Ask the user to try the same action on a different computer, and see if they have the same problem.

    Mobile OWA For Smartphone
    www.leederbyshire.com
    email a@t leederbyshire d.0.t c.0.m

    Thursday, June 28, 2012 12:27 PM
  • Hi Terence,

    Thank you for your reply. I am pretty sure it's his browser or computer problem because he is able to use OWA on other computer.  It seems something blocks external script. It could be his IE setting or security program setting, but I couldn't figure it out. Any idea?

    Thanks,

    Grace


    Grace

    Thursday, June 28, 2012 9:28 PM
  • Hi Lee,

    Thank you for your reply. You are right. It is a local scripting problem. He is able to use OWA on a different computer. What could be the local script problem? Please advise!

    Thanks,

    Grace


    Grace

    Thursday, June 28, 2012 9:30 PM
  • Hi
       You can reset IE to default setting.
       http://support.microsoft.com/kb/923737

    Terence Yu

    TechNet Community Support

    Friday, June 29, 2012 12:52 AM
  • It's usually a permissions problem.  Resetting IE like Terence suggests might help.  It's often because the security settings for IE's Internet zone are stricter than the standard settings.  If they are non-standard, try resetting them to the defaults, or if they are controlled by policy, move the server into the Trusted Sites or Local Intranet zone, depending on your client-side location.

    Mobile OWA For Smartphone
    www.leederbyshire.com
    email a@t leederbyshire d.0.t c.0.m

    Friday, June 29, 2012 12:19 PM