locked
"Not enough storage is available to complete this operation" when launching ECP RRS feed

  • Question

  • All,

    When attempting to launch ECP I receive an error stating "Not enough storage is available to complete this operation". The login page is displayed and I'm able to enter my username and pw but I get an error right after. We are running Exchange 2013 on Windows 2012 R2. Both boxes have 96GB of RAM and DAS 5-1TB hard drives. Both servers are going through Kemp Load balancers. On another forum I saw that performing an IISreset is a possible fix. This works but its only a temporary fix. Any permanent solutions would be appreciated. 

    Thursday, February 2, 2017 3:59 PM

All replies

  • Hi,

    How about launching OWA in Windows 2012 R2? Please also try to use the following URL on Exchange server 2013:

    https://localhost/ecp

    https://localhost/owa

    Additionally, please share more error description about the OWA/ECP logon issue. In IIS Manager, please recycle the MSExchangeOWAAppPool and MSExchangeECPAppPool.

    If the issue persists, please provide more other Event logs for further analysis. About IIS logging, please collect the related error codes from the file in folder “c:\inetpub\logs\logfiles\W3SVC1” (If the IIS log is not enabled, please enable it and try to reproduce this issue.)


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, February 3, 2017 8:22 AM
  • Hi Eric,

    Any updates on your side?

    Please feel free to let me know if you need any further assistance :)


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 7, 2017 8:14 AM
  • Hi Eric,

    There is no update for the issue these days. Have you tried my suggestion?

    If you need any further help, please feel back to post back. If there is no problem, please mark an answer or answers so we can close off this thread. Your action would be helpful to other users who encounter the same issue and read this thread :)


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 10, 2017 2:42 AM