none
VPN Breaks after Windows Update version 1809 RRS feed

  • Question

  • Hi.
    Due to windows update to version 1809, we have users who cannot use VPN service in split tunnel configuration. The VPN seems to break when the windows are updated to version 1809. The Workaround mentioned in this link (https://support.f5.com/csp/article/K18448121) is not possible for us due to security concerns.  (Workaround: manually configure the systems to force all traffic through the VPN tunnel)

    Could you help us understand how to fix this by "upgrading the block" (https://support.microsoft.com/en-us/help/4464619) and how MS can upgrade the block on our systems? or any other solution that can fix this? 

    Also, will there will be a Hotfix update from Microsoft releasing in near future to fix this problem?

    Thank you!

    Thursday, December 20, 2018 8:10 AM

All replies

  • Hi,

    While we were not able to make the requested changes to the product at this time, I will watching closely to this issue, If there is any related update, I will let you know.

    Meanwhile, I will also report the issue to our product team for further confirmation.

    I totally understand the inconvenience this issue has brought to you, and your current feeling about this issue.Your kind understanding is appreciated.

    Best regards,

    Travis



    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, December 21, 2018 3:31 AM
    Moderator
  • Hi Travis,

    Thank you for your reply. Do you happen to have any update on this matter?

    Best Regards,

    Sadko

    Tuesday, January 8, 2019 10:44 AM
  • Hi,

    Thanks for your reply.

    At present, Microsoft is still working hard to fix it. I will follow up the progress through the forum channel. Once the fix is updated, I will notify you as soon as possible.

    please assure that Microsoft is always do the best to provide good products to customers and is always trying to improve these products.

    Best regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, January 9, 2019 9:13 AM
    Moderator
  • Yes, this is starting to get really annoying. Me and my collegues have big issues with Pulse Secure WSAM (Windows Secure Application Manager). 

    Usually I have to connect and disconnect several times before its working as expected and in worst case I have to reboot. Also when it does not work Outlook, Teams and MSTSC are affected too. Very weird.


    toxaris

    Friday, February 1, 2019 7:23 AM
  • I have finally a solution... you can use the latest Pulse Desktop Client, that also support WSAM functionality.

    We installed 

    PDC (PulseSecure.x64.msi) in Version 90r31

    and used the same URL as the login website - it just worked, we´re also using split tunnel.

    At another customer we have to use <url>/rsalogin

    But thats differs from setup-to-setup i guess

    • Proposed as answer by MDCYP Tuesday, March 5, 2019 5:55 PM
    Tuesday, March 5, 2019 5:55 PM
  • HI,  did you ever resolve this issue as we are now experiencing the same issues with Pulse WSAM since running the MS Windows 1809 update.

    We have over 70 users that have to reboot many times to get to the URL required. 

    Thanks

    DarrenXL

    Thursday, May 23, 2019 2:11 PM