none
WIndow 7 wont recognize my ext hard drive. It wants to also back up this hard drive. RRS feed

  • Question

  • In windows 7 my external hard drive does not show as a back up location.  When I go to system image, the box for what items I want to back up also has the ext drive checked. I do not want to back up the external hard drive but it will not uncheck., (faded lettering) I believe this is why I cannot back up my computer to it.  How do I get the back up from including the external hard drive? 
             
                           
        

    • Edited by Quickie2 Thursday, September 28, 2017 3:53 PM
    • Edited by Joy-QiaoModerator Friday, September 29, 2017 3:09 AM OP post gash
    Thursday, September 28, 2017 3:50 PM

All replies

  • Hi,

    “In windows 7 my external hard drive does not show as a back up location. ”

    Try to check if the hard drive shows in Disk Management. If not, assign a new letter to it.

    Make sure the drive has been enabled in Device Manager.

    For more related troubshooting information, please refer to My Drive does not appear in Windows Explorer view

    “I do not want to back up the external hard drive but it will not uncheck”

    Did you locate any system file to the external hard drive?

    Did you encrypt system drive with Bitlocker and put the start up key to the external drive?

    Normally, system image backup will automatically choose the system drive to backup, we can’t modify the default choose. But those non system drive is able to tick or untick backup before system image backup process.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 29, 2017 9:26 AM
    Moderator
  • I thank you for your answer. It does show in my device mgr. Im afraid I have no idea what the rest of your suggestions are saying,,,

    huh?

    Sunday, October 1, 2017 8:48 PM