locked
Booking a resource All Day. Show As status is Free.! Exchange 2007 RRS feed

  • Question

  • Hi if i book a room resourcce useing the "all day flag" it show up as free in the calender, so users can doubble book this room. 

    If you book the room for a few hours it show up as busy like it should.

    Using Exchange 2007 sp1 and offce 2007 sp1.

    Any suggestions?



    Tuesday, April 28, 2009 7:50 AM

Answers

  • Hi Deland,

    Please check , I belive that we can take time from 12 AM to 11;30 PM
    Anil
    • Proposed as answer by Anil K Singh Wednesday, April 29, 2009 10:08 AM
    • Marked as answer by Xiu Zhang Thursday, April 30, 2009 2:14 AM
    Wednesday, April 29, 2009 10:08 AM
  •  

     

    Yes, I agree with Anil. It is a outlook calendar behavior by design.

     

    When we schedule an appointment or meeting request, once we choose "All day event", the setting for “Show as” will change from “Busy” to “Free”. If we do not manually change it back to "Busy", it will cause double booking issue and there is no method to let this change become automatically.

     

    So we need to manually change the status as busy or just like Anil suggest to change the occur time.

     

    Create an all-day event
    http://office.microsoft.com/en-us/outlook/HP012303531033.aspx

     

    Regards,

    Xiu

     

    • Marked as answer by Xiu Zhang Thursday, April 30, 2009 2:14 AM
    Thursday, April 30, 2009 2:14 AM

All replies

  • Hi Deland,

    I would like to explain that if we schedules an appointment several hours, by default, the Show As status is Busy. Nevertheless, if the All Day Event is checked, the Show As status is Free by default


    Anil
    • Proposed as answer by Anil K Singh Tuesday, April 28, 2009 9:31 AM
    Tuesday, April 28, 2009 9:31 AM
  • Any work around ? can you get all day to be like between lets say 06.00 to 24.00 ?

    Tuesday, April 28, 2009 1:50 PM
  • Hi Deland,

    Please check , I belive that we can take time from 12 AM to 11;30 PM
    Anil
    • Proposed as answer by Anil K Singh Wednesday, April 29, 2009 10:08 AM
    • Marked as answer by Xiu Zhang Thursday, April 30, 2009 2:14 AM
    Wednesday, April 29, 2009 10:08 AM
  •  

     

    Yes, I agree with Anil. It is a outlook calendar behavior by design.

     

    When we schedule an appointment or meeting request, once we choose "All day event", the setting for “Show as” will change from “Busy” to “Free”. If we do not manually change it back to "Busy", it will cause double booking issue and there is no method to let this change become automatically.

     

    So we need to manually change the status as busy or just like Anil suggest to change the occur time.

     

    Create an all-day event
    http://office.microsoft.com/en-us/outlook/HP012303531033.aspx

     

    Regards,

    Xiu

     

    • Marked as answer by Xiu Zhang Thursday, April 30, 2009 2:14 AM
    Thursday, April 30, 2009 2:14 AM
  • So there is no workaround to get outlook to show as busy by default? 

    Regards,

    Deland




    Tuesday, May 5, 2009 8:31 AM
  • Yes,I think so.

    Regards,
    Xiu
    Tuesday, May 5, 2009 9:51 AM
  • can you be more presize?

    Tuesday, May 5, 2009 1:44 PM