none
GPP IE Setting

    Question

  • Hi,

    I have configured the following setting on my GPP IE setting on gpo.

    Temporary Internet files - Every time I visit to the page

    Proxy Setting

    so everything was successfully deployed and setting have been changed base on the GPO.

    but here is the weird thing, when I generate out the GPresult on my win 7 machine its showing IE 5 & 6 and not showing temporary internet file setting in the report.

    and my gpresult from the server is IE 8 & 9 with all the configuration I have done shown.

    as such, please advise if this is a bug or is there a fix for this to show the proper description.

    my machine configuration as followed.

    Server 2012 R2

    Windows 7, IE 8

    Saturday, December 6, 2014 7:58 PM

Answers

  • Hi,

    I tested this on a Windows 7 client in my lab. I met the same phenomenon with yours. I tried to search around and couldn’t find something related. For all the settings we configured via Group Policy Preferences Internet settings working correctly on Windows 7, it suggests that this phenomenon won’t affect the applying of GPP Internet Settings item on Windows 7.  At this moment,  I am going to report this phenomenon for bug checking.

    Best Regards,

    Erin

    Tuesday, December 9, 2014 8:07 AM
    Moderator

All replies

  • Hi,

    the following link is the GPresult for my win 7 machine and server.

    Windows 7

    http://i57.tinypic.com/w83x29.jpg

    Server 2012 R2

    http://i58.tinypic.com/jghxtt.png

    Sunday, December 7, 2014 4:37 PM
  • Hi,

    I tested this on a Windows 7 client in my lab. I met the same phenomenon with yours. I tried to search around and couldn’t find something related. For all the settings we configured via Group Policy Preferences Internet settings working correctly on Windows 7, it suggests that this phenomenon won’t affect the applying of GPP Internet Settings item on Windows 7.  At this moment,  I am going to report this phenomenon for bug checking.

    Best Regards,

    Erin

    Tuesday, December 9, 2014 8:07 AM
    Moderator
  • Hi Erin,

    Thanks for the respond. do let me know if there is any updates from MS for bug checking finding.

    Tuesday, December 9, 2014 3:04 PM