none
Exchange 2010 Edge Transport Server is rejecting outgoing mail RRS feed

  • Question

  • Delivery has failed to these recipients or groups:

    'abc@gmail.com' (abc@gmail.com) <mailto:abc@gmail.com> Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.

     The following organization rejected your message:

    exch2010edge.abc.com. (Edge Transport Server)

    Diagnostic information for administrators:

     Generating server: Exch2010.abc.com (CAS/HUB & Mailbox)

     abc@gmail.com

    exch2010edge.abc.com #550 5.7.1 Unable to relay ##

    Original message headers:

    Received: from Exch2010.abc.com ([::1]) by Exch2010.abc.com ([::1]) with mapi; Mon, 19 Dec 2011

    19:05:17

     +0600

    From: Test <test@abc.com>

    To: "'abc@gmail.com'" <abc@gmail.com>

    Subject: FW: 5

    Thread-Topic: 5

    Thread-Index: AQHMvj5jkMcw+dvIZ0aTUCuEwA6EnZXjINEg

    Date: Mon, 19 Dec 2011 13:05:16 +0000

    Message-ID:

    <2A23AF85C7556242846FBCB6366B3928157645@Exch2010.abc.com>

    Accept-Language: en-US

    Content-Language: en-US

    X-MS-Has-Attach:

    X-MS-TNEF-Correlator:

    Content-Type: multipart/alternative;

    boundary="_000_2A23AF85C7556242846FBCB6366B3928157645MAILSVRsquareg_"

    MIME-Version: 1.0


    NA
    Tuesday, December 27, 2011 9:16 AM

All replies

  • Hi,

    Check the following settings:-

    1) Connector Settings

    2) Authentication Settings

    3) Connectivity Settings

    4) IP Blacklisting

    5) Security Settings ( If you are using third party email scanner etc....)


    Regards Sushantgharpure
    Tuesday, December 27, 2011 10:51 AM
  • Hello,

     

    Also please check if you configure edge subscription. And check if you do the Edge Sync. You can run Test-EdgeSynchronization command to verify it.

     

    Best Regards,

    Lisa

    Wednesday, December 28, 2011 2:26 AM
    Moderator
  • Thanks for your response...

    1. There is 2 connector after edge subscription (Default-First-Site to Internet and Inbound-to-Default-First-Site)

    2. Network Settings: IPV4 & IPV6 for Local-----Default for Remote IP

    3. Authentication setting :All are checked mark without externally Secured.

    4. Permission Settings : All are checked marked without Partners

    5. I'did'nt any ip blacklist

    6. We are using MS Forefront fro Exchange on the Edge server

     

    _____________________________

    Regards;

     


    NA
    Wednesday, December 28, 2011 7:02 AM
  • After running edge sync it's seems ok. but my problem not solved yet.

     

     

     

     

     

     


    NA
    • Edited by anthinK Wednesday, December 28, 2011 9:19 AM
    Wednesday, December 28, 2011 7:03 AM
  • On Wed, 28 Dec 2011 07:03:40 +0000, Saidur wrote:
     
    >After running edge sync it's seems ok. but my problem not solved yet.
     
    I'd unsubscribe the HT, remove the edge subscription, and start the
    subscription process again. There's no good reason for the edge to
    refuse e-mail from the HT server unless you've modified the default
    permissions.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, December 28, 2011 10:02 PM
  • [PS] C:\Windows\system32>Start-EdgeSynchronization


    RunspaceId     : 2b74a167-51a8-4e45-90ba-e6e1aecefb32
    Result         : Success
    Type           : Recipients
    Name           : Exch2010edge
    FailureDetails :
    StartUTC       : 12/22/2011 1:57:48 PM
    EndUTC         : 12/22/2011 1:57:48 PM
    Added          : 0
    Deleted        : 0
    Updated        : 0
    Scanned        : 0
    TargetScanned  : 0

    RunspaceId     : 2b74a167-51a8-4e45-90ba-e6e1aecefb32
    Result         : Success
    Type           : Configuration
    Name           : Exch2010edge
    FailureDetails :
    StartUTC       : 12/22/2011 1:57:48 PM
    EndUTC         : 12/22/2011 1:57:48 PM
    Added          : 0
    Deleted        : 0
    Updated        : 0
    Scanned        : 0
    TargetScanned  : 0



    [PS] C:\Windows\system32>Test-EdgeSynchronization


    RunspaceId                  : 2b74a167-51a8-4e45-90ba-e6e1aecefb32
    SyncStatus                  : Normal
    UtcNow                      : 12/22/2011 1:57:58 PM
    Name                        : Exch2010edge
    LeaseHolder                 : CN=Exch2010,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administ
                                  rative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC
                                  =abc,DC=com
    LeaseType                   : Option
    FailureDetail               :
    LeaseExpiryUtc              : 12/22/2011 2:57:48 PM
    LastSynchronizedUtc         : 12/22/2011 1:57:48 PM
    TransportServerStatus       : Skipped
    TransportConfigStatus       : Skipped
    AcceptedDomainStatus        : Skipped
    RemoteDomainStatus          : Skipped
    SendConnectorStatus         : Skipped
    MessageClassificationStatus : Skipped
    RecipientStatus             : Skipped
    CredentialRecords           : Number of credentials 3
    CookieRecords               : Number of cookies 2
    NA
    Thursday, December 29, 2011 10:12 AM