locked
Problem of installing Microsoft .NET Framework 3.5.1 after successful install of Microsoft .NET Framework 4.5. RRS feed

  • Question

  • I would need few programs Microsoft's also and others which refer Microsoft .NET Framework 3.5.1 ONLY refusing already successfully installed Microsoft .NET Framework 4.5, now I couldn't install earlier version of .NET from windows features, how to use programs needing Microsoft .NET Framework 3.5.1 ONLY?

    Friday, November 15, 2013 2:41 PM

Answers

  • Dear Milos,

    Your answer is correct, but I need Microsoft .NET Framework 4.5 also, earlier I used Aarons uninstaller and suffered as it deletes all entries of Microsoft .NET Framework installed, so programs needing Microsoft .NET Framework 1, 2, 3 or 4 etc. wouldn't run, now please tell me how to install Microsoft .NET Framework 3.5.1, not uninstalling Microsoft .NET Framework 4.5.


    Success, because GPMC and few other windows features were installed, all these not necessary for a Workgroup computer but doesn't fails Windows programs.
    Monday, November 18, 2013 2:24 AM

All replies

  • Use Aaron Stebner's .NET removal tool to remove .NET frameworks and reinstall a fresh copy.

    http://blogs.msdn.com/b/astebner/archive/2012/08/04/10336934.aspx

    http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx

    Regards

    Milos

    Friday, November 15, 2013 8:07 PM
  • Dear Milos,

    Your answer is correct, but I need Microsoft .NET Framework 4.5 also, earlier I used Aarons uninstaller and suffered as it deletes all entries of Microsoft .NET Framework installed, so programs needing Microsoft .NET Framework 1, 2, 3 or 4 etc. wouldn't run, now please tell me how to install Microsoft .NET Framework 3.5.1, not uninstalling Microsoft .NET Framework 4.5.

    Sunday, November 17, 2013 3:17 AM
  • Dear Milos,

    Your answer is correct, but I need Microsoft .NET Framework 4.5 also, earlier I used Aarons uninstaller and suffered as it deletes all entries of Microsoft .NET Framework installed, so programs needing Microsoft .NET Framework 1, 2, 3 or 4 etc. wouldn't run, now please tell me how to install Microsoft .NET Framework 3.5.1, not uninstalling Microsoft .NET Framework 4.5.


    Success, because GPMC and few other windows features were installed, all these not necessary for a Workgroup computer but doesn't fails Windows programs.
    Monday, November 18, 2013 2:24 AM