none
Exchange 2003 & Exchange 2010 with DPM 2010? RRS feed

  • Question

  • Hi!

    In order to use DPM to back up Exchange Server you need to copy the corresponding eseutil-files to the DPM server. That's no problem if you're using only one Exchange version.

    Which eseutil-version should I use if there's Exchange Server 2003 (32 Bit!) _and_ Exchange Server 2010 (64 Bit!) in the same organization? Can I still have both in one DPM Protection Group?

    Thank you!

    Dieter


    Dieter Rauscher * MVP Forefront * http://www.msisafaq.de * http://blogs.msmvps.com/rauscher
    Friday, March 18, 2011 2:22 PM

Answers

  • Hi Dieter,

     

    The eseutil for Exchange 2010 is backward compatible. It will work for protecting Exchange 2003 and Exchange 2010 on the same DPM server.

     

    HTH

    Saturday, March 19, 2011 6:58 AM
    Moderator

All replies