none
DPM 2012 Protecting SharePoint 2007 RRS feed

  • Question

  • Hello,

    I need to protect a SharePoint 2007 SP2 setup for a short period.

    I checked this technet article configuring the front-end web server and it only states that i need a KB941422, but it's not SharePoint 2007 SP2, so i proceeded with normal configuresharepoint etc. and it all went well.

    SharePoint farm version 12.0.0.6656

    Windows 2003 R2 x64 SP2 

    SQL 2005 SP3 9.0.4035

    SQL 2008 10.0.2531

    DPM 2012 SP1 4.1.3417.0

    SQL Alias is not used. But vshadow cannot run on the server so that may be a clue, but i'm not sure, it says it could not locate something in VSSAPI.DLL (Version 5.3.3790.3959)

    But when i create a new protection group and i try check the SharePoint farm i get the following error:

     


    • Edited by RFalken Friday, January 3, 2014 2:39 PM
    Friday, January 3, 2014 2:38 PM

Answers