none
error code 0xc0000225

    Question

  • i bought an asus laptop with 32gb space on it. it had 8.1 already installed. i was trying to upgrade to windows 10. but it the hdd didnt have enough space to download. so i bought a 518gb usb and had the windows installed on to it while hooked up to my laptop. well i left it going over night i come back in the moring and i recieve this error message. i tried downloading the iso via microsoft web site and followed not only directions on site but also youtube and google. i've tried usb boot and portable Cd reader and nothing works. it doesnt give me a recovery option and i cant input any commands. no f8 or anything is available. i've tried everything and it will not accept a reboot recovery or install of anything new. i need help i just bought this laptop for class and i regret even being interested in windows 10 my rooms have had the same problem on their laptops minus the using a usb part. each one has had a mess up with the install and its jacked theirs up. so yeah i'll probably never upgrade to 10 unless its preinstalled. but i need my new asus fixed or i'll feel like i wasted my money.
    Monday, August 31, 2015 9:52 PM

Answers