none
How to automatically set up new users signed up from Active Directory as "assignable resource" RRS feed

  • Question

  • What needs to be done in order to automatically have the "assignable as resource" checkbox of the user's config checked when signed up from Active Directory?

    I am the administrator of Project 2010 in a big company with a lot of users who are signed up through Active Directory (i.e. the user asks to be signed up in Active Directory, assigned to a particular group which corresponds to an existing group in Project Server. Automatically, in the synchronization process, the user is signed up to Project Server).

    Before (I don't really know when it stopped working this way or why), new users were automatically set up as "assignable resource" (the first checkbox in the user configuration screen (Server Configuration - Users Administration - User) was checked).

    Now, every new user signed up in Project Server, I have to manually check that box so it can be an assignable resource.

    Thanks in advance,

    Alberto P.

    Thursday, July 18, 2013 9:18 AM

Answers

  • Hi Alberto,

    please check your resource sync. Server Settings - Operational Policies - Active Directory Resource Pool Synchronization. Is there a AD grop configuerd and is job running periodically (The Enterprise Resource Pool was successfully synchronized on .....  ). All members of this AD group will be "assignable resources".

    Regards
    Barbara

    Thursday, July 18, 2013 9:27 AM
    Moderator

All replies

  • Hi Alberto,

    please check your resource sync. Server Settings - Operational Policies - Active Directory Resource Pool Synchronization. Is there a AD grop configuerd and is job running periodically (The Enterprise Resource Pool was successfully synchronized on .....  ). All members of this AD group will be "assignable resources".

    Regards
    Barbara

    Thursday, July 18, 2013 9:27 AM
    Moderator
  • Hi Barbara,

    This was indeed the problem (I had previously errased the group containing all users of the application from this page in order to solve another problem).

    Now I set up this same group i erased to sync with AD overnight and everything works just fine.

    Thank you very much for both your help and your quick response!

    King regards,

    Alberto P.

    Friday, July 19, 2013 8:45 AM