locked
Recreate profile after disconnection RRS feed

  • Question

  • First of all i'm not really sure which forum is best for my question but that aside here comes my case:

    We've got problems with Outlook 2016 on Windows 10 machines. (Build 14393)
    Whenever a machine gets disconnected from any network and you want to start Outlook it comes up with the known errors about not starting and not able to sign in.

    After going to Control Panel->Mail->E-Mail accounts->Remove and re-add the same account it works again until next time the machine is disconnected.
    This is a big problem with laptops with this configuration.
    If they are in the company i can help them on the spot by following the steps mentioned earlier but if they are abroad they need to do this themselves.
    If they connect to a different network then the office network they will receive the error, follow the steps to re-create the account, disconnect from that network, come into the office and they'll need to repeat the steps again.

    I can't seem to find a solution to this problem. I was thinking that this started after the updates of November but I'm not sure.

    That's why i need help.

    Thanks in advance!

    • Moved by Steve Fan Monday, December 11, 2017 1:53 AM move to dedicated Outlook forum
    Friday, December 8, 2017 10:22 AM

Answers

  • Sorry for the long delay on this topic.
    I'm a one man IT-department so i was pretty occupied.

    I'm not sure which setting helped in the end.

    If someone has the error i change the registry with these settings and also turn off cached mode and it seems to be working.

    HKCU\SOFTWARE\Microsoft\Office\16.0\Outlook\Autodiscover\
    Dword ExcludeHttpsRootDomain=1
    REG_SZ EX-BIO-01=C:\Windows\mail.xml
    Dword PreferLocalXML=1

    • Marked as answer by Biopetrol Friday, March 9, 2018 9:12 AM
    Friday, March 9, 2018 9:11 AM

All replies

  • Hi,

    Are you using an Exchange account? If so, do you have cached Exchange mode enabled? We may try switching between online/cached Exchange mode and then see whether this issue continues.

    Besides, I'd recommend you try clearing the DNS cache and then see whether this issue continues. To do this, run the following command and press Enter:

    ipconfig /flushdns

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Thursday, December 14, 2017 9:24 AM
    Monday, December 11, 2017 7:36 AM
  • Hi Steve,

    Thanks for your reply.
    Yes we use Exchange (2013) accounts.
    Cached mode is turned on.
    I'll turn it off to see if the problem continues.

    If that doesn't work i'll check the DNS flush as a next step.

    I will update this issue asap.

    Wednesday, December 20, 2017 2:25 PM
  • Hello,

    Any update on this thread?

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 28, 2017 9:48 AM
  • Sorry for the long delay on this topic.
    I'm a one man IT-department so i was pretty occupied.

    I'm not sure which setting helped in the end.

    If someone has the error i change the registry with these settings and also turn off cached mode and it seems to be working.

    HKCU\SOFTWARE\Microsoft\Office\16.0\Outlook\Autodiscover\
    Dword ExcludeHttpsRootDomain=1
    REG_SZ EX-BIO-01=C:\Windows\mail.xml
    Dword PreferLocalXML=1

    • Marked as answer by Biopetrol Friday, March 9, 2018 9:12 AM
    Friday, March 9, 2018 9:11 AM