none
Unable to browse SharePoint site or item in DPM 2012R2 RRS feed

  • Question

  • I'm having (or am confused) an issue re SharePoint 2013 protection in DPM2012R2.

    When expanding the Protected SharePoint Data and a content database, I am unable to go into the protected Content databases to see a site or file within there.

    I double click the Content DB and it just jumps to the top item in the list again and doesn't expand.

    Is there something missing from SP2013 and DPM 2012R2 integration?

    Monday, October 20, 2014 12:04 AM

All replies

  • Hi Matthew

    In order to better assist you we will need to look at the logs. Can you please open a support case so we can troubleshoot this better?

    Thanks

    Aruna


    Aruna Somendra

    Friday, December 5, 2014 6:51 AM
    Moderator
  • Matthew,

    Did you ever figure this out?  I'm having the exact same issue.

    Thanks,

    Brandon

    Friday, January 16, 2015 8:14 PM
  • Hey mate,

    I did. I turns out I was protecting the Content DBs in another protection group manually.

    What I did was remove the SP SQL databases from the other protection group, and then DPM was able to discover the sites.

    Cheers.

    Friday, January 16, 2015 10:44 PM
  • Hey Matthew,

    Thanks for the information.  Your solution didn't apply in my case.  However, I was able to resolve this by applying the SharePoint 2013 SP1 and the November 2014 CU to the farm. 

    I setup DPM and pointed it to a test environment that was still RTM.  :)  So in the end I just needed to apply some SharePoint fixes for DPM 2012 R2 to be able to work with SP 2013.

    Thanks and have a good one.

    -Brandon

    Saturday, January 17, 2015 3:01 PM